Problemas con plugins al tras crear multisite  

 
Angie
 Angie

Hola,
Tras crear red de sitios crear un multisite y activar los plugins, el plugin rockspoket no se activa: dice que está activo para la red, arriba sale una advertencia de que necesita una actualización pero no deja por ningún lado hacerla. Adjunto imagen

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/07/2018 12:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Estos plugins no son parte del sistema de actualización de WordPress por lo que o puedes actualizarlos manualmente, sobreescribiendo los archivos o prueba desinstalarlo e instalarlo nuevamente

http://www.rockettheme.com/wordpress/plugins/roksprocket

Aunque según tu captura esta actualizado, igual prueba lo que te comenté, si aún sigues con problemas es posible que el plugin no tenga soporte para multisitio en cuyo caso tendrías que evaluar otro plugin.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 20/07/2018 6:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Angie
 Angie

Hola, tengo instalado la última actualización, lo que sudece es que el rokCommon está desactivado para la red y cuando le doy actualizar me lleva a una página en blanco y sale el texto "Uncaught exception: The parameter "roksprocket.template.override.path" must be defined." y ahí se queda. He intentado seguir algún hilo pero terminan en el foro de rocktheme al que no tengo acceso y no puedo leer. Por favor, puedo hacer alguna cosa más? y en caso de que necesite algún nuevo plugin para multisite necesito alguna recomendación, aunque preferiría corregir el primer punto.
Gracias!

ResponderCitar
Respondido : 22/07/2018 12:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Angie.

Le pedí a un compañero de hosting que renombrar la carpeta wp_rokcommon y veo que el error desaparece y se puede acceder a la web.

.- Descarga al ultima versión y la instalas ( La deje adjunta )
Revisa si después de eso se soluciona.

Añado: Parece que no puedo adjuntar, descarga de esta URL:
-> http://www.rockettheme.com/wordpress/plugins

Selecciona " RokSprocket " y descarga " RokCommon Plugin "

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 22/07/2018 12:56 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Angie
 Angie

Nada 🙁
Vuelve a salir lo mismo. Me lleva a una ventana y dice "Uncaught exception: The parameter "roksprocket.template.override.path" must be defined."

Además de este problema con el plugin RocksProcket, hoy, al instalar el certificado SSL en la web original he visto que no sirve para multisite. ¿Alguna solución? Gracias

ResponderCitar
Respondido : 24/07/2018 2:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No he visto temas relacionados con Rockcommon y multisites, podrías probar en otro sitio multisite y verificar si te sucede lo mismo? ya que podría ser también algún conflicto de plugins.

Otra opción sería ir desactivando plugins hasta ver si algún otro te causa conflicto con Rockcommon

Con respecto a tu consulta de SSL mejor plantea esta nueva consulta en un nuevo hilo de discusión con el título adecuado, de esta manera mantenemos orden el foro.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 24/07/2018 7:19 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro