Problemilla con el tiempo de carga? Quizá algún plu-gin lo está produciendo?  

 
Sheila
 Sheila
Estimable Member

Hola, al cargar la página en los primeros segundos se ve mal, tal y como reflejo en la captura de pantalla (en el lado izquierdo). Cuando pasan esos segundos, se pone "bien", tal y como reflejo en la misma captura de pantalla en el lado derecho. Podéis observarlo en la web.

¿Cuál es el protocolo a seguir para solucionar esto y que no se vea una mala estructura en esos primeros segundos?

Gracias:)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 06/02/2016 9:17 pm
Rafael
 Rafael
Miembro Moderator

Buenos días Sheila,

Te recomendaría hacer varias pruebas: por un lado, te recomiendo desactivar todos los plugin uno a uno y revisar si están afectando al diseño.

Por otro, es que cambies el tema y verifiques si es eso el problema.

Para todo estos cambios, te recomiendo trabajar sobre una copia clon de tu página y no desde la que esta operativa.

https://www.webempresa.com/blog/clonar-wordpress-en-3-clics-sin-perder-tiempo.html

Saludos

ResponderCitar
Respondido : 07/02/2016 12:07 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sheila
 Sheila
Estimable Member

Rafael, mis disculpas si he duplicado la pregunta antes de nada. De ser así, ni idea de como lo hice:)

El retraso en la carga del tema Helena, lo producía el plugin"Response Forms by Optin Cat"por si es de utilidad para otra persona.

Me parece muy interesante tu propuesta. Y te agradezco mucho la info sobre el tutorial. Lo haré ahora mismo:)

¡Gracias!

ResponderCitar
Respondido : 07/02/2016 9:09 pm