Problema con imágenes nuevas en tema Encelado  

 
Jordi
 Jordi
Estimable Member

Buenos días,

Hemos cambiado nuestra web de un ahosting en temporal, al Hosting actual y nos encontramos que subimos medios nuevos, y tanto la miniatura de la imagen que subimos nueva como la imagen en la web no se muestran, nos podéis ayudar a solucionarlos, os adjuntamos capturas de pantalla.

Saludos
Jordi

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/06/2014 10:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jordi,

Cuando estas en Medios --> Librería multimedia, puede que te indique que la imagen no se encuentra. Edita la imagen y verás la URL del archivo, y de esa forma podrás comprobar si en esa URL existe la imagen.

Comprueba en Ajustes --> Medios --> Subida de archivos, si en Guardar los archivos subidos en esta carpeta la ruta es correcta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/06/2014 11:33 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Hola Jordi

La ruta que me sale es esta
entiendo que es la correcta. La ruta es la del nuevo dominio y creo que está bien.

ResponderCitar
Respondido : 04/06/2014 11:39 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jordi,

No veo ninguna imagen si se accede a Contenido solo visible a usuarios registrados

Comprueba a través del administrador de archivos de cPanel https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html si en /wp-content/uploads/ están las imágenes.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/06/2014 11:43 am

Cursos Gratuitos WordPress

Jordi
 Jordi
Estimable Member

Hola Jordi,

No veo las imágenes

ResponderCitar
Respondido : 04/06/2014 11:49 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jordi,

¿Esas imágenes que buscas las has subido nuevas, o corresponden a un sitio web que has trasladado?

¿Que ruta marca en?:
Ajustes --> Medios --> Subida de archivos, si en Guardar los archivos subidos en esta carpeta.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/06/2014 12:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jordi
 Jordi
Estimable Member

Hola Jordi

Pone esta ruta
/home2/armagarc/public_html
Creo que debe ser la ruta que tenía de antes cuando lo estaba haciendo en temporal, puede ser ?

ResponderCitar
Respondido : 04/06/2014 12:48 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El valor que tienes en el campo no es correcto, ya que esa es la ruta de la raíz de la web, y no del directorio de imágenes. Prueba a cambiar el valor /home2/armagarc/public_html que tienes por este otro:

/home2/armagarc/public_html/wp-content/uploads

Una vez guardados los cambios comprueba si el problema se ha solucionado. Prueba a subir nuevas imágenes y mira si va todo bien.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/06/2014 4:00 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jordi
 Jordi
Estimable Member

Muchísimas gracias a los dos, Pablo y Jordi

SOLUCIONADO

Un saludo
Jordi

ResponderCitar
Respondido : 04/06/2014 4:19 pm

Por favor Iniciar Sesión o Registro