Avisos
Vaciar todo

Problemas con Woocommerce  

 
Mar
 Mar
Nuevo usuario

Hola!

 

Tengo un problema desde esta mañana en mi tienda online de Wordpress con woocommerce. Cuando quiero editar un producto no se me carga la parte de "datos del producto" (inventario, envío, atributos, variaciones...). Está en blanco y no aparecen los campos para introducir la información.

 

He contactado con soporte y me han hecho liberar espacio y actualizar plugins y demás, pero el problea continúa, por lo que me han derivado al foro.

 

Adjunto link para ver la captura:  https://files.fm/f/rygz4tp9z  

 

Muchas gracias por adelantado,

 

Mar

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 06/05/2021 8:24 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por lo que envías en tu imagen parece ser que se estan generando errores javascript, cuando te encuentres en esa pantalla de producto abre el inspector de código de tu navegador:

  • En Mac y Linux: Cmd + Opción + i
  • En Windows : Ctrl + Shift + i

Ubícate en el tab "Consola" y verifica qué errores se generan, puedes enviarnos una captura de pantalla.

Saludos.

ResponderCitar
Respondido : 06/05/2021 8:46 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Mar
 Mar
Nuevo usuario

@jmarreros Hola Jhon!

 

Adjunto pantallazo de la consola.

 

No sé qué ha podido pasar ya que no toco nunca nada fuera de añadir o quitar stock...

 

Captura de pantalla 2021 05 07 a las 11.14.52
Esta publicación ha sido modificada el hace 5 meses por Mar
ResponderCitar
Respondido : 07/05/2021 10:16 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Mar.

En principio no vemos problemas que puedan estar afectando a lo que indicas.

Prueba a bajar la version de PHP a la 7.3

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

En el bloque " Parámetros PHP configurables: " selecciona los valores maximo de todas las celdas:

screenshot cp5033.webempresa.eu 2083 2021.05.07 12 36 46

Puede que alguno de los plugins instalados este ocasionado ese problema.

Ves desactivando plugins excepto el de WooCommerce y revisa si es alguno de los plugins el causante.

 

Un saludo

 

ResponderCitar
Respondido : 07/05/2021 11:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Mar
 Mar
Nuevo usuario

Hola!

 

He realizado el cambio a PHP 7.3 y cambiado los parámetros. Nada.

 

Al final desactivando los plugins he encontrado el error: el plugin YITH WooCommerce Subscription

 

Ya funciona todo como siempre.

 

Lo dejo desactivado o lo borro y lo vuelvo a instalar a ver si funciona? No es un plugin súper necesario ya que justo ahora no tengo ningún producto de suscripción mensual.

 

Muchísimas gracias!

 

Mar

ResponderCitar
Respondido : 07/05/2021 4:07 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Mar,

En este caso ya que el plugin no es necesario te sugiero lo mantengas desactivado, a futuro cuando necesites activar nuevamente alguna opción de suscripción puedes probar con otro complemento como por ejemplo:

-> Contenido solo visible a usuarios registrados

Solo ten en cuenta que este complemento es de pago por lo que te sugiero consultes con el desarrollador del plugin y verifiques funciona para lo que necesitas

Un Saludo

ResponderCitar
Respondido : 07/05/2021 4:36 pm

Cursos Gratuitos WordPress