Error comprimir log...
 
Avisos
Vaciar todo

[Resuelto] Error comprimir logo  

 
Rafael
 Rafael
Usuario activo

Buenas tardes. 

Estoy intentando subir un logo y comprimirlo para mejor calidad, pero cuando le doy a establecer logotipo, me sale un logo diferente que he subido esta mañana pero que ya había eliminado y no me aparece el que he comprimido. 

Contenido solo visible a usuarios registrados

Respondido : 11/05/2021 6:26 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Rafael,

Puedes enviarnos una captura como estas añadiendo el logo en tu sitio web y que es lo que no te permite seleccionar? de esta forma podemos verificar con mayor detalle lo que nos comentas

Un Saludo

Respondido : 11/05/2021 6:34 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Usuario activo

@karen

Captura de pantalla 2021 05 11 193528

Hola Karen.

 

Le doy a priorizar la retención de detalles y le doy comprimir (entiendo que se hace así) pero me sale un logo diferente que ya no tengo subido. 

 

 

Respondido : 11/05/2021 6:37 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Rafael,

Disculpa no logro ver el error, entiendo que esta comprensión lo estas realizando con el plugin de WP-Optimize - Clean, Compress, Cache, sin embargo veo que también tienes optimizador.io quien se encarga de forma automática de reducir el tamaño de tus imágenes entre un 20% y un 70% sin perder calidad por lo que no es necesario marcar las opciones de comprensión dentro de ellas

Si es posible abre tu sitio web para que podamos verla ya que actualmente se encuentra en mantenimiento

Un Saludo

 

Respondido : 11/05/2021 6:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rafael
 Rafael
Usuario activo

@karen Ya lo tienes abierto, veras que me sale un logo diferente. 

Respondido : 11/05/2021 6:52 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo mejor sería que lo subas ya optimizado.

De todas formas al visitar tu sitio veo que se muestrar el logo de tu imagen.

Prueba limpiar la cache de tu navegador o probar en modo incógnito o en otro navegador.

Saludos.

Respondido : 11/05/2021 6:54 pm

Cursos Gratuitos WordPress

Rafael
 Rafael
Usuario activo

@jmarreros Es un logo diferente al que he subido. La cache la he limpiado tres veces y sigue igual. Podría ser un problema de tener dos optimizadores? 

Respondido : 11/05/2021 6:56 pm
Rafael
 Rafael
Usuario activo

@jmarreros Acabo de comprobar que en modo incognito se ve el logo correcto. 

Respondido : 11/05/2021 7:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Rafael,

Este es el logo que veo tanto en incognito como en la navegación normal

imagen

Si este no es el mismo prueba desactivar el plugin de WP-Optimize - Clean, Compress, Cache y verifica si al hacerlo el logo se carga de forma correcto

Un Saludo

Respondido : 11/05/2021 7:14 pm
Rafael
 Rafael
Usuario activo

@karen Muchas gracias.

 

Creo que lo he solucionado desactivando el WP-Optimize

Respondido : 11/05/2021 7:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Rafael,

Gracias a  ti, siempre es un placer poder ayudarte 😀 

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

 

Respondido : 11/05/2021 7:50 pm