Acceso a galería para incluir imagen en post / página  

Página 1 / 2
 
Juan José
 Juan José
Estimable Member

Hola

Me da problemas para incluir imágenes en los post o páginas, queda como veis en la imagen

imagenes

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 07/01/2021 11:49 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Juan José,

Por lo que puedo ver la biblioteca se queda cargando, es posible que esto sea un conflicto con javascript de algún plugin instalado. Verifica desactivar todos los plugins y dejar solo los requeridos por tu tema, luego comprueba si con ello la biblioteca carga de forma correcta si es así ve activando uno por uno hasta determinar cual causa el conflicto

Un Saludo

ResponderCitar
Respondido : 07/01/2021 1:22 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan José
 Juan José
Estimable Member

Hola

Desactivé todos, pero no, no soluciona, sigue rodando la bolita como si quisiera cargar imágenes

ResponderCitar
Respondido : 07/01/2021 2:22 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Es posible que sea por un código, has agregado recientemente un código a tu archivo functions?, o tienes personalizado los archivos de tu sitio? verifica cambiando igualmente la versión php de tu sitio, bajala a 7.3 y pruebas nuevamente > Contenido solo visible a usuarios registrados

Un saludo 🖐️ 

ResponderCitar
Respondido : 07/01/2021 2:47 pm

Cursos Gratuitos WordPress

Juan José
 Juan José
Estimable Member

@argenis Hola

 

Cambié de nuevo a php 7.3 pero tampoco soluciona. Veo que este problema ha pasado a otra gente, el tema es que si puedo hacer algo para cambiar functions a una versión previa, o cómo lo puedo solucionar.

He cambiado de tema, pero nada,

ResponderCitar
Respondido : 07/01/2021 4:39 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Aún cambiando de theme y desactivando plugins tienes el mismo problema?

Es muy extraño.

Verifica si te aparece errores en el Inspector de Código de tu navegador, en el tab de consola y envíanos una captura de pantalla.

Estando en la página que te da problemas, con el navedor Chrome o Firefox,

  • En Mac y Linux: Cmd + Opción + i
  • En Windows : Ctrl + Shift + i

Se abrirá una ventana inferior, ubica el tab consola y verifica los errores que aparecen.

Saludos.

ResponderCitar
Respondido : 07/01/2021 5:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan José
 Juan José
Estimable Member

@jmarreros hola, esto me da en cibersalud.es

console

 

ResponderCitar
Respondido : 07/01/2021 5:50 pm
Juan José
 Juan José
Estimable Member
console2

Y esto en una entrada de post

ResponderCitar
Respondido : 07/01/2021 5:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan José
 Juan José
Estimable Member

Creo que es algo parecido a este hilo

No insertan imágenes y el buscador de media queda en blanco R … (webempresa.com)

ResponderCitar
Respondido : 07/01/2021 6:14 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

En ese caso la ruta de upload path estaba errada, en tu caso esta bien.

Verifica bajando la versión php a 7.3 y mantenla alli, veo que nuevamente esta en 7.4, luego sube los valores:

image

Un saludo 🖐️ 

ResponderCitar
Respondido : 07/01/2021 6:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan José
 Juan José
Estimable Member

@argenis hola, los valores ya estan así. He vuelto a cambiar a 7.3

Por si puede servir, adjunto en txt lo que tengo en fuctions y htaccess (yo creería que el lio es por aquí)

undefined

 

 

ResponderCitar
Respondido : 07/01/2021 8:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba renombrar temporalmente tu archivo .htaccess y verifica si aún tienes problemas.

Podrías volver a generarlo una vez renombrando, desde a Ajustes > Enlaces Permanentes ,  guardar, con esto se generará un archivo .htaccess limpio.

Saludos

ResponderCitar
Respondido : 07/01/2021 8:40 pm

Cursos Gratuitos WordPress

Juan José
 Juan José
Estimable Member

@jmarreros ¿puede ser lo que adjunto en la imagen?

error

 

ResponderCitar
Respondido : 07/01/2021 8:52 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, podría ser, realiza igualmente la prueba renombrando todo el archivo y generándolo de nuevo.

Saludos.

ResponderCitar
Respondido : 07/01/2021 9:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan José
 Juan José
Estimable Member

Hola,

Si, desactivando htaccess cambiando el nombre ya se soluciona. Ese codigo lo introduje desde wpdoctor siguiendo un post de webempresa. Si debo eliminarlo, sin problema, es saber para qué sirve y si hay alternativa de seguridad

ResponderCitar
Respondido : 07/01/2021 9:42 pm
Página 1 / 2