Alpine PhotoTile for Google Plus and Picasa  

 
Icíar
 Icíar
Nuevo usuario

Hola,

Desde hace 5 días han empezado a aparecer errores 404 en Google Search Console relativos a imágenes inexistentes cuyo único nexo en común es que los nombres de archivo están precedidos por la palabra "telecharger" ( Descargar en francés ).

Los errores parecen generarse automáticamente y solucionarse automáticamente, al comprobar los informes de google search console ya no existen.

Me dice en webempresa:

En cuanto a su instalación WordPress, encontramos dos errores:

[04-Mar-2016 01:16:42 UTC] PHP Fatal error: Class 'PhotoTileForGooglePlusPrimary' not found in /home/laragoco/public_html/wp-content/plugins/alpine-photo-tile-for-picasa-and-google-plus/alpine-phototile-for-picasa-and-google-plus.php on line 144

[04-Mar-2016 03:32:21 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/laragoco/public_html/wp-includes/load.php on line 303
[04-Mar-2016 05:28:43 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/laragoco/public_html/wp-includes/load.php on line 303

Por un lado, hemos activado la funcion ini_set para que deje de dar errores.

En cuanto al plugin -> alpine-photo-tile-for-picasa-and-google-plus le recomendamos consultar con los especialistas en WordPress por si el problema de esos enlaces generados estuviera relacionado con el plugin u otro que tenga instalado.

¿me pueden ayudar?

gracias,

María

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/03/2016 7:20 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Los errores que cometnas que te aparecen en google search , tendrías que ver desde donde se generan estos enlaces, es posible que google haya indexado una versión anterior de tu sitio y aún no se actualiza del todo, igual te recomiendo enviar un sitemap a google webmaster

El plugin que comentas PhotoTileForGooglePlusPrimary , trabaja correctamente?, le mensaje inicial de error hace refencia a este plugin, sale un error de programación, tal vez si no funciona correctamente debas evaluar otro similar.

El tema de ini_set() , los siguientes mensajes, son advertencias no errores, según lo que te indicaron por tickets ya esta habilitado por lo que no deberías tener problema con esto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 04/03/2016 9:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro