[Resuelto] Cambié de servidor y ha dejado de funcionar el Contact Form 7  

 
Fabian
 Fabian
Nuevo usuario

Hace dos días cambié de servidor a Webempresa y desde entonces no funciona el formulario de contacto.
Utilizo el CF7 y cada vez que el usuario rellena sus datos da un mensaje de "There was an error trying to send your message. Please try again later."
He realizado diferentes pruebas creando nuevos formularios, pero no consigo que funcione.

Respondido : 26/02/2020 4:56 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Qué correo has configurado para el envío de formularios?

Comprueba si puedes recibir correos desde tu propio dominio, verifica por ejemplo si WordPress envía correos simulando recordar contraseña.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 26/02/2020 5:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Fabian
 Fabian
Nuevo usuario

Link a post de foro, solo visible a usuarios registrados

Hola Jhon,

La dirección que está para enviar los correos es info@gentfreewalkingtours.com.

Pero no entiendo lo que quieres decir, la cuenta de correo ha recibido varios emails y también los envía, por lo cual creo que funciona. Era esto? 

Respondido : 26/02/2020 6:05 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Ok, verifica a nivel de WordPress si se envia correos, puedes probar creando un usuario o probando recordar contraseña, te enviará un correo, verifica si te llega.

Salduos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

Respondido : 26/02/2020 7:21 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Fabian
 Fabian
Nuevo usuario

Hola Jhon!

Los tests desde el plugin WP SMTP (Easy WP SMTP Settings) son correctos. Los correos se reciben interna/externamente desde la direccion de email configurada 

El problema parece estar en el Plugin de ContactForm 7.

Te paso algo de info:

Al validar el formulario desde la web, aparece el error "There was an error trying to send your message. Please try again later."  El formulario queda en un rectangulo rojo.

Usuario "from" en ContactForm7 =>  Hemos probado con info@gentfreewalkingtours.com y wordpress@gentfreewalkingtours.com (Ambas cuentas envian y reciben emails correctamente)

Se ha actualizado el plugin ContactForm 7 a la ultima version.

Se han deshabilitado otros plugins SMTP en WP por si pudieran causar conflicto.

Se ha probado desde diferentes dispositivos, navegadores y localizaciones internacionales.

Hemos tratado de habilitar / deshabilitar temporalmente ambos plugins (Easy WP SMTP / ContactForm7 )

Nada parece servir... Podrias ayudarnos por favor?

Muchas Gracias

Saludos 

Respondido : 27/02/2020 8:05 am
Fabian
 Fabian
Nuevo usuario

Hola Jhon,

Lo acabamos de solucionar deshabilitando el recaptcha de google....

Puedes cerrar el hilo!

Saludos 

Respondido : 27/02/2020 8:30 am

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro