Cambio fotos en plantilla Titan Theme for WordPress  

 
caura
 caura
Usuario activo

Buenas
Acabo de instalar la plantilla Titan Theme for WordPress y no me aparecen las fotos adjuntas. No se cómo hacer para que me aparezcan. Me las he descargado de la demo, pero cuando he instalado el tema en mi web, no me aparecen.
Gracias y un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/07/2017 12:13 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es importante que nos indiques en qué sección de la web deseas que se muestran dichas imágenes, porque las puedes presentar en el slide o en cualquier página de la web.

ResponderCitar
Respondido : 15/07/2017 1:17 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

caura
 caura
Usuario activo

Buenas Johnny
Las fotos deberían aparecer como en el enlace (no sé cómo se llama esta parte):

Gracias
Un saludo

ResponderCitar
Respondido : 15/07/2017 1:25 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Veo que sí que aparecen las imágenes del slider:

En la plantilla que te instalas, no están las mismas imágenes que en la demo, esas imágenes se sustituyen por otras donde aparece la dimensiones que tienen que tener las imagenes para ese bloque:

Lo que veo es que las imagenes estan pixeladas ( Se ven borrosas ) eso es porque añadiste una imagen demasiado pequeñas y al redimensionarlas pierde calidad, tienes que añadir una imagen con un tamaño por ejemplo de 1200x500.

Un saludo

ResponderCitar
Respondido : 15/07/2017 1:45 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

caura
 caura
Usuario activo

Buenas otra vez
He encontrado un videotutorial vuestro que explica aspectos sobre esta plantilla, en los que podría resolver los problemas que tengo
https://youtu.be/TPJkZWYjlv8
Mi problema es que no tengo acceso a los contenidos de la plantilla. Te pongo una captura para que veas que no me sale nada cuando pulso la pestaña CONTENIDO, ESTILO, ni nada.
Creo que mis problemas son de la instalación de la plantilla
Un saludo

ResponderCitar
Respondido : 15/07/2017 1:50 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Ok, lo que quieres decir es que no te funcionan los botones.

.- accede a plugins -> Plugins instalados y desactiva el plugin Yoast SEO

Comprueba si despues de eso se soluciona lo de los botones.

En el siguiente enlace tienes documentacion sobre como modificar las plantillas con gantrty:
Contenido solo visible a usuarios registrados

Un saludo

ResponderCitar
Respondido : 15/07/2017 2:06 pm

Cursos Gratuitos WordPress

caura
 caura
Usuario activo

Funciona!
Gracias Pepe!
Seguiré investigando todos los enlaces que me habéis pasado. Espero no molestaros más.
Un saludo y muchas gracias

ResponderCitar
Respondido : 15/07/2017 8:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Genias !!! me alegra que fuera lo que buscabas.

No te preocupes por preguntar, es nuestro trabajo y nos gusta poder ayudaros en lo que esté en nuestras manos, cualquier consulta que tengas no lo dudes en comunicarlo.

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 16/07/2017 11:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress