[Resuelto] Carga diferida de imágenes muy lenta  

 
Àlex
 Àlex
Usuario experto

Buenos días,

Tengo el plugin Lazy Load activo para mejorar el WPO del sitio web, el problema es que hay una página con 2 sliders que pasan las imágenes de 3 en tres, y al cargar la página solo carga las 3 primeras, y cuando pasa a las 3 siguientes no las carga y no se muestran. Supongo que es por el Lazy Load, alguien sabe si se puede desactivar el plugin solo para una página específica? O si piensa que hay alguna manera que esta página no tarde tanto en cargar estas imágenes. Utilizo Elementor Pro.

Aquí el link de la página en cuestión: https://baesaudiovisual.com/venda-quadres-baesaudiovisual/

Muchas gracias, un saludo

Contenido solo visible a usuarios registrados

Respondido : 01/12/2020 9:21 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Álex,

Realizando una prueba en su tu sitio web al abrirlo veo que todas las imágenes cargan de forma correcta y rápida

Screenshot 2020 12 01 Quadres Baesaudiovisual

Sin embargo dentro de las opciones del plugin tienes una sección donde puedes añadir la URL que deseas excluir de carga diferida

Screenshot

De igual forna una de las opciones que puedes probar es usar un plugin que te permita optimizar aun más tu sitio web, por ejemplo Autoptimize

Te comparto la siguiente entrada donde mencionan como puedes configurarlo -> https://www.webempresa.com/blog/autoptimize-wordpress.html

De igual forma puedes revisar el siguiente articulo donde mencionan como puedes mejorar la velocidad de tu sitio web -> https://www.webempresa.com/blog/como-mejorar-la-velocidad-de-wordpress.html

Un Saludo

 

Respondido : 01/12/2020 11:39 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Àlex
 Àlex
Usuario experto

Hola @karen,

Sí, ya utilizo el plugin Autoptimize también. Después de buscar en el plugin Lazy Load he visto la opción para desactivarlo en URLS específicas y así lo he hecho. En principio funciona bien ahora, quería saber si desde otras ip también funcionaba bien.

Gracias, un saludo!

Respondido : 01/12/2020 11:45 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Álex,

Gracias a ti, siempre encantados de poder ayudarte

Por ahora veo que todo carga de forma correcta

Con esto podemos dar el tema como solucionado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

 

Respondido : 01/12/2020 11:53 am

wpdoctor-revisa-la-salud-de-tu-wordpress