Conflicto entre Elementor Pro y Buddyboss - NO llama a la función <<the_content>> en la plantilla actual  

 
HECTOR MANUEL
 HECTOR MANUEL
Usuario activo

Buenas tardes, tengo instalado en mi sitio Wordpress, Woocommerce, Buddyboss Theme, Buddyboss plataform y Elementor Pro que lo he instalado el día de hoy. Al querer editar cualquier página con Elementor Pro me sale un error que dice "debes llamar a la función <<the_content>> en la plantilla actual...." . He borrado el cahe de mi navegador, he vuelto a guardar los enlaces permanentes, he verificado si presenta errores con otros Plugins y solo presenta error con Buddyboss y Woocommerce. Me pueden por favor indicar como resuelvo este problema. Ya he tratado de hacer lo que he encontrado en foros y no he podido.

Gracias

Citar
Respondido : 28/12/2019 12:47 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Héctor,

¿Podrías ayudarme siendo un poco mas especifico por favor? ¿Exactamente en qué momento te lanza ese error? ¿Al editar exactamente qué página?

Teóricamente no deberías tener problemas ya que Buddyboss se integra bastante bien con Elementos -> https://www.buddyboss.com/resources/docs/integrations/elementor-pro/ y con Woocommerce.

Te agradezco tu colaboración, contar con toda la información que puedas darnos nos ayudará a darte más rápidamente una solución.

Saludos 🙂

ResponderCitar
Respondido : 28/12/2019 1:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

HECTOR MANUEL
 HECTOR MANUEL
Usuario activo

Hola gracias por respoder,

Bueno el error se origina cuando intento editar cualquier pagina incorporada en el tema Buddyboss ó la pagina tienda de woocomerce. Te adjunto un pantallazo del error al intentar editar con Elementor

ResponderCitar
Respondido : 28/12/2019 9:28 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Posiblemente tu theme tenga algún tipo de conflicto con Elementor, prueba cambiar de theme temporalmente y verifica si te sucede lo mismo, puedes activar alguno de los themes que viene por defecto.

Envía la url desde donde descargaste el theme que usas?, es un theme de pago?

Saludos.

ResponderCitar
Respondido : 28/12/2019 11:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

HECTOR MANUEL
 HECTOR MANUEL
Usuario activo

Hola

La URL es la siguiente: https://elementor.com/new-year/?gclid=Cj0KCQiAl5zwBRCTARIsAIrukdMKSjztTlkJu1y8xkBkiQ-C5xGuT3jHhCctaLtPU4npjmPYVVCXvTwaAqHwEALw_wcB

Si yo compre la licencia PRO de este maquetador llamado Elementor.

Probe con otros temas y me da el mismo problema en algunas paginas

ResponderCitar
Respondido : 29/12/2019 1:59 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ok, entonces es posible que sea debido a algún conflicto con algún plugin, podrías probar ir desactivando plugins que tengas hasta detectar si alguno te causa el conflicto.

Saludos.

ResponderCitar
Respondido : 29/12/2019 3:23 am

wpdoctor-revisa-la-salud-de-tu-wordpress

HECTOR MANUEL
 HECTOR MANUEL
Usuario activo

Ya lo realice, y no genera conflicto.

Solo lo esta haciendo con el tema de Buddyboss y con Woocommerce

ResponderCitar
Respondido : 29/12/2019 3:30 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debe haber un conflicto con algún archivo de tu theme que muestra justamente o una entrada o una página, ya que entiendo que con ambas te sucede lo mismo.

Primero verifica si tu theme esta actualizado, si tu theme es de pago consulta con los desarrolladores directamente.

Algo que podrías revisar es ver si tienes un archivo single.php (para las entradas) o page.php (para las páginas) como parte de los archivos de tu theme , según parece dentro de esos archivos no se esta llamando a la función que muestra el contenido (la función the_content()), podrías revisar y buscar esa función en el contenido de esos archivos.

Saludos.

ResponderCitar
Respondido : 29/12/2019 3:55 am

Cursos Gratuitos WordPress