Cuelgo una producto en woocommerce y no lo visualiza en la web  

 
Sergio
 Sergio
Usuario eminente

Saludos,
Tengo problemas a la hora de cargar un producto en mi web a traves de Woocommerce.
De hecho, lo carga bien, pero al acceder a el desde la web, la página se queda pensando hasta el infinito. Me pasa en varios ordenadores, móviles etc.
Cabe decir, que no soy experto en informática...
Tiempo atrás generaba un ticket y alguien se conectaba para solucionarlo. por favor, os pido que me lo solucionéis.
Gracias, esperando respuesta

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/09/2015 10:36 am
Rafael
 Rafael
Miembro Moderator

Buenos días Sergio

¿Por casualidad tienes instalado el plugin WP Super Caché o similar?

De ser así, tendrás que entrar a él y vaciar la caché.

Ve a la Administración Wordpress > Ajustes > WP Super Caché y pulsa en el botón "Borrar caché".

Verifica si con ello, puede visualizar el producto o al añadir uno nuevo.

Si todo es correcto, tendrás que ir dentro de esta misma pestaña a "Avanzados" y revisar que tengas bien configurado el tiempo para eliminar los archivos bajo caché -que hace que cargue el nuevo contenido en la página tras borrar antiguos-

En ese caso cambia 3600 por -> 600 (se mide en segundos)

Ten en cuenta que desde foro no disponemos de ningún tipo de acceso contra su Hosting.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2015 10:48 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Sergio
 Sergio
Usuario eminente

Ya lo hice antes de escribiros teniéndolo así configurado y sigue igual.

ResponderCitar
Respondido : 15/09/2015 11:27 am
Sergio
 Sergio
Usuario eminente

Rafa, necesito que te conectes y mires que pasa. Esto sigue sin funcionar... acabo de meter otro producto por si solo pasaba en el anterior y hace lo mismo.
mira de ejemplo:

Contenido solo visible a usuarios registrados

Es urgente, gracias

ResponderCitar
Respondido : 15/09/2015 12:48 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

Hola Sergio,

En el enlace que nos proporciona, todo apunta a que el problema que nos comentas esté causado por un plugin activo en tu página Wordpress.

Revisa -> https://www.webempresa.com/blog/item/1662-desactivar-todos-los-plugins-de-wordpress-sin-tocar-la-base-de-datos.html

Desactiva los últimos que hayas instalado o modificado en tu Wordpress.

En caso de no encontrar el que ocasiona el error, envía ticket a Soporte desde el área de clientes para que revisen.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2015 2:54 pm

Por favor Iniciar Sesión o Registro