Efecto lupa para imagen  

 
Ramón
 Ramón
Reputable Member

Hola

Busco sin encontrar un plugin que realice este efecto lupa a una imagen http://www.jose-aguilar.com/blog/zoomy-ampliar-imagen-con-efecto-lupa/ y lo que existe es de versiones inferiores a la actual.

En esa misma pagina hablan de este efecto con jQuery y en concreto con Zoomy

Puedo instalarlo? es compatible con wordpress? alguna sugerencia para conseguir este efecto lupa a las imagenes?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 20/11/2013 8:09 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ramón

Revisa el siguiente plugin que tiene una funcionalidad similar para wordpress
http://wordpress.org/plugins/nextend-image-magnifier/

Saludos

ResponderCitar
Respondido : 20/11/2013 9:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramón
 Ramón
Reputable Member

Hola Jhon

Ya lo vi, por eso comentaba que lo existente en worpress.org es de versiones anteriores a las actuales.
El plugin en cuestión requiere: 3.0 o superior y es compatible hasta: 3.4.2 siendo su última actualización: 01/03/2013 🙁

Por eso comentaba lo de jQuery, si se puede instalar como cualquier plugin en worpress.

ResponderCitar
Respondido : 20/11/2013 10:16 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola ramón,

Te recomiendo SIEMPRE utilizar plugins que hayan sido actualizados por sus autores a la misma versión de tu instalación de WordPress que interpreto debería ser la 3.7.1 ¿correcto?.

El plugin Super Zoom Gallery si trabaja con la 3.7.1.

- http://wordpress.org/plugins/super-zoom-gallery/

El resto de plugins (he revisado más de 15) están desactualizados, son vulnerables o no funcionan en WordPress 3.7.1

Nota: Copia de seguridad antes de instalar un plugin. 😉

Saludos

ResponderCitar
Respondido : 20/11/2013 11:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ramón
 Ramón
Reputable Member

Hola Luis

Te recomiendo SIEMPRE utilizar plugins que hayan sido actualizados por sus autores a la misma versión de tu instalación de WordPress que interpreto debería ser la 3.7.1 ¿correcto?.

Correcto 🙂

El plugin Super Zoom Gallery no realiza el efecto "lupa" que es lo que necesito.

El resto de plugins (he revisado más de 15) están desactualizados, son vulnerables o no funcionan en WordPress 3.7.1

Tambien los revise antes de abrir el post como ya comenté

Por todo ello pregunto:
Puedo instalar en wordpress un plugin jQery?
Concretamente este http://www.jose-aguilar.com/blog/zoomy-ampliar-imagen-con-efecto-lupa/

ResponderCitar
Respondido : 21/11/2013 8:27 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Ramón,

he buscado en el directorio de plugins de WordPress, y hay alguno que realiza exactamente lo que necesitas http://wordpress.org/plugins/glass/ pero no es compatible con las versión 3.7.1

Hay varios plugins en http://wordpress.org/plugins/tags/zoom pero al menos los que he mirado no son compatibles con 3.7.1, salvo que el que te ha indicado Luis http://wordpress.org/plugins/super-zoom-gallery/

Saludos

ResponderCitar
Respondido : 21/11/2013 11:50 am

Cursos Gratuitos WordPress

Ramón
 Ramón
Reputable Member

Hola Jordi

Gracias por el tiempo dedicado en la busqueda del plugin, pero como ya comente, no hay lo que busco que sea compatible con la versión.

Por ello pregunto como única solución si...

Puedo instalar en wordpress un plugin jQery?
Concretamente este www.jose-aguilar.com/blog/zoomy-ampliar-imagen-con-efecto-lupa/

Gracias

ResponderCitar
Respondido : 21/11/2013 5:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Ramón

Si es posible, de hecho estan las indicaciones en el sitio web
http://www.jose-aguilar.com/blog/zoomy-ampliar-imagen-con-efecto-lupa/

Sin embargo ten en cuenta que para hacer esto, primero deberás modificar los archivos de tu theme agregando las cabeceras adicionales, luego también será necesario manualmente colocar la clase en cada enlace de imagen.

Si conoces programación no deberías tener problemas, sin embargo lo más práctico es hacerlo a través de un plugin

Saludos.

ResponderCitar
Respondido : 21/11/2013 6:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ramón
 Ramón
Reputable Member

Hola Jhon

Es lo que me figuraba, por eso pedía consejo y como el asunto de programación es algo que se me queda fuera de mis conocimientos, creo que lo mejor será esperar a que los autores de los plugin comentados los actualicen.

Muchas gracias por vuestra ayuda.

Saludos 😉

ResponderCitar
Respondido : 21/11/2013 7:00 pm