Avisos
Vaciar todo

Error del Plugin All In One Wp Migration  

Página 2 / 2
 
Emilio
 Emilio
Usuario experto

Hola buenas tardes.

Hace dos días detecté por primera vez que algo fallaba con el plugin All In One Wp Migration (plugin que utilizo a diario para todas las webs para tener un respaldo adicional al propio de Webempresa). Esto me permite restaurar una web a un momento en concreto sin tener que restaurar todo el hosting al completo y funciona muy bien.

Sin embargo, hace dos días algo falló. Se colgó en un 19%. Lo puse otra vez y lo mismo. Tardaba mucho tiempo y lo dejé. Cuando habían pasado unas dos horas volví a mirar la pestaña y seguía con un 19% aunque indicaba que había agregado varios millones de archivos ¿?

Lo intenté a la mañana siguiente ya que había actualizado parte de una web pero no funcionaba.

Es por eso que decidí desinstalar el plugin y volver a instalarlo. Funcionó como un misil y sin problemas.

Sin embargo, hoy me volvió a pasar: Curiosamente fui a utilizarlo y me salió este pantallazo:

Volví a intentarlo y lo mismo. Recargué la página tras salir y volver a entrar como administrador y lo mismo.

Entonces desinstalé el plugin y lo volví a instalar pero volvió a salir el mismo error.

¿Sabéis si está generando problemas o es mucha casualidad que me fallase en dos días a mí??

Por otro lado estoy utilizando la última versión el plugin (quizá el problema viene de ahí).

¿Alguien ha escuchado algo?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Actualizo: Al ir a borrar el plugin me ha dado este error:

Borrado fallido: //crea las cookies function catapultSetCookie(cookieName, cookieValue, nDays) { var today = new Date(); var expire = new Date(); if (nDays == null || nDays == 0) nDays = 1; expire.setTime(today.getTime() + 3600000 * 24 * nDays); document.cookie = cookieName + "=" + escape(cookieValue) + ";expires=" + expire.toGMTString() + "; path=/"; } {"success":true,"data":{"delete":"plugin","slug":"all-in-one-wp-migration","plugin":"all-in-one-wp-migration/all-in-one-wp-migration.php","pluginName":"All-in-One WP Migration"}}

He probado a eliminarlo para ver si quedaban archivos residuales ya que, cada vez que le di a exportar, curiosamente sí que creó un directorio aunque falló.

al eliminar le plugin, a pesar del error, sí que desapareció todo.

Al ir a volver a instalar me apareció esto:

Con un letrero que no me dio tiempo a copiar que ponía instalación fallida... como el código que puse anteriormente.

si voy a plugins me aparece como instalado e incluso lo puedo activar.

Y se genera el mismo error descrito anteriormente

Citar
Respondido : 30/08/2019 7:30 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Emilio

Gracias por la información, esperemos que lo tengan en cuenta los desarrolladores y actualicen la extensión.
Dejo el hilo en espera por si hay que retomarlo.

Un saludo y de nuevo agradecerte la información que nos proporcionas.

ResponderCitar
Respondido : 01/09/2019 12:49 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Emilio
 Emilio
Usuario experto

Hola Pepe!

Esta mañana estuve en contacto con los desarrolladores y me acaban de comunicar los siguiente:

"Buenas,

Acabamos de publicar la versión 2.5.1 que corrige el fallo detectado.
Agradecemos la comprensión y lamentamos las molestias 🙁

Un saludo,"

Aún no he probado la nueva versión.... pero supongo que , una vez detectados estos problemas, habrán testeado bien antes de sacar la nueva versión.

Saludos!

ResponderCitar
Respondido : 02/09/2019 3:22 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Emilio.

Ostras Genial !!!! Gracias por informarnos, supongo que si que lo habrán solucionado, pero la metedura de pata a sido de esa manera...

Muchas gracias por informarnos.

Un Saludo Amigo !!!!

ResponderCitar
Respondido : 02/09/2019 4:27 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 2