Avisos
Vaciar todo

[Resuelto] Error ninja popups  

 
Daniel
 Daniel
Usuario eminente

Hola,

He instalado la última versión de este popular plugin y he recibido el siguiente error, y el plugin no funciona correctamente:

 

Detalles del error

==================

Se ha producido un error del tipo E_USER_ERROR en la línea 24 del archivo /home/thezugzw/public_html/wp-content/plugins/arscode-ninja-popups/include/sendinblue/vendor/composer/platform_check.php. Mensaje de error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.0.2". You are running 7.4.30.

 

¿A qué se puede deber?

Muchas gracias.

Contenido solo visible a usuarios registrados

Respondido : 18/10/2022 2:49 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Daniel.

Lo que te indica es que necesita la version 8.0 de PHP.

Puedes modificar la version de PHP desde tu cuenta de wePanel:

-> cambiar la version php

Tienes que tener en cuenta que los demas plugins y la plantilla tambien tienen que soportar esa version, sí al modificar la version de PHP ves que hay algún problema en la web solo tienes que volver a la version anterior que tenias de PHP.

 

Un saludo

Respondido : 18/10/2022 2:57 pm

Daniel
 Daniel
Usuario eminente

¡Muchas gracias!

Respondido : 18/10/2022 3:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Daniel.

Nada, como siempre un placer poder orientaros en lo que nos sea posible.

Cualquier consulta que tengas no dudes en comunicarlo.

 

Un Saludo

Respondido : 18/10/2022 3:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress