Avisos
Vaciar todo

error parse  

 
Juan José
 Juan José
Estimable Member

Hola

Me ha dado este error

[04-Jan-2021 10:15:03 UTC] PHP Parse error: syntax error, unexpected ':', expecting '{' in /home/cibersal/public_html/cibersalud.es/wp-content/plugins/woocommerce/woocommerce.php on line 56

Alguna explicación sobre a qué puede deberse y cómo solucionarlo?

Contenido solo visible a usuarios registrados

Citar
Respondido : 04/01/2021 10:55 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Juan Jose.

El error se debe a un error de sintaxis o versión de PHP, es decir, el código que muestra la línea que indica no está bien, de normal suele ser por falta de cerrar algún bloque, falta una comilla, un paréntesis, una llave, un punto y coma.....

 

Prueba a modificar la versión de PHP e instala la versión 7.4 en ese dominio:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Un saludo

 

 

 

Esta publicación ha sido modificada el hace 10 meses por Pepe
ResponderCitar
Respondido : 04/01/2021 11:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan José
 Juan José
Estimable Member

@pepesoler muchas gracias

ResponderCitar
Respondido : 04/01/2021 2:39 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Juan,

Encantados de poder ayudar, nos comentas si podemos dar como resuelto el tema.

Un saludo 🖐️ 

ResponderCitar
Respondido : 04/01/2021 2:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación