Avisos
Vaciar todo

[Resuelto] Error Plugin Duplicator - Proceso de Creación "pegado"  

 
JORGE
 JORGE
Usuario eminente

Hola!

Tengo instalado Duplicator 5.8.2. 

Al hacer un respaldo, arrojó error y se interrumpió el proceso (esto me ha pasado otras otras veces, en general por el tamaño de la Aplicación y simplemente lo elimino y luego lo creo de nuevo utilizando filtro de carpeta).

El problema es que esta vez la ejecución se quedó "PEGADA" (adjunto imagen) y no he podido eliminar ese respaldo para poder poder realizar otro intento.

Busqué a través de CPanel y eliminé pero no veo nada que eliminar. Esto ocurrió ayer y hoy aún sigue en el mismo estado.

Cómo puedo eliminarlo o detener el proceso??, para poder borrarlo y que se me vuelva a activar el botón para Crear uno Nuevo.

Desde ya muchas gracias.

Captura de pantalla (631)
Captura de pantalla (630)

 

 

 

Contenido solo visible a usuarios registrados

Respondido : 04/01/2022 12:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jorge.

Veo que esta al 0% y que no se realzo la copia, es decir, no se creo ningún archivo de esa copia.

.- Cierra la sesión de WordPress y vuelve acceder a la admisnitracion.

Una vez accedido de nuevo lanzas una nueva copia.

 

Revisa si con eso puedes crear un nuevo respaldo.

 

Un saludo

 

 

 

Respondido : 04/01/2022 12:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JORGE
 JORGE
Usuario eminente

Hola Pepe,

Gracias por la pronta respuesta.

Ya intenté cerrar la sesión, incluso el navegador y comenzar todo de nuevo.

Sin embargo, al ingresar a Duplicator todo continúa igual:

El respaldo en 0% como si estuviera "trabajando" y el botón "Crear Nuevo" deshabilitado.

También intenté seleccionar el respaldo y eliminarlo, pero no lo hace (dice "removing package") pero luego vuelve a la misma ventana con el respaldo pegado en 0%.

 

Qué otra forma habrá para eliminar el respaldo pegado???

Saludos y muchas gracias.

Captura de pantalla (631)

 

 

 

Respondido : 04/01/2022 1:26 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jorge,

Estos archivos se crean y se eliminan de una carpeta en especifico, has validado por medio de ticket que tengas los permisos necesarios de escritura en esta carpeta en la cual se crean los archivos de respaldo?

Igualmente en su foro de soporte tienen un tema similar:

https://wordpress.org/support/topic/cant-delete-the-package-2/

Donde solicitan que se comuniquen a través de tickets para verificar la instalación. Verifica primero el tema de los permisos e intenta nuevamente.

Un saludo 🖐️  

Respondido : 04/01/2022 2:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jorge.

Prueba lo siguiente:

.- Accede a tu cuenta de cPanel -> phpMyAdmin

.- Selecciona la base de datos que utiliza la aplicación.

.- Edita la tabla " wp_duplicator_packages "

.- Elimina el registro " demos_Respaldo_10122021 "

 

Si no lo quieres eliminar puedes probar a cambiar el estado de 10 a " 100 "

 

Un saludo

 

 

Respondido : 04/01/2022 3:11 pm
JORGE
 JORGE
Usuario eminente

Estimados,

Muchas gracias a ambos por sus respuestas.

Les cuento que chequee los permisos y estaban correctos.

Así que posteriormente hice la eliminación del registro en la Base de Datos  indicado..... y el problema se solucionó.

Agradezco muchísimo su ayuda y sus conocimientos!!!

Saludos y muchas gracias por el apoyo!

Respondido : 04/01/2022 7:30 pm

Cursos Gratuitos WordPress

Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Jorge,

Estupendo nos alegra que se solventara el inconveniente, recuerda si tienes alguna otra duda puedes crear un nuevo tema y con gusto lo atenderemos.

Un saludo 🖐️ 

Respondido : 04/01/2022 7:45 pm