Error plugin Wordpress Seo by Yoast  

 
Juan
 Juan
Usuario eminente

Buenas el plugin Wordpress Seo by Yoast ha desaparecido de mi blog, siempre lo he tenido instalado, he intentado volver a instalarlo desde el repositorio de plugins pero me da error.

Citar
Respondido : 28/04/2015 1:20 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Haz realizado la prueba a instalar el plugin por medio del directorio?: https://www.webempresa.com/blog/item/1414-instalar-plugins-en-wordpress.html

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2015 2:12 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan
 Juan
Usuario eminente

Buenas, pues sí he probado a instalarlo desde el repositorio oficial de WP de plugins y nada me sigue dando "fallo de instalación de plugin" diciéndome: "La carpeta ya existe. /home2/saltando/public_html/wp-content/plugins/wordpress-seo/"

Sin embargo en la lista de plugins instalados no me aparece. No se que ha podido ocurrir pero nunca antes me había ocurrido, y es un plugin que me parece fantástico de cara a la optimización de post para seo.

...a ver si me pueden ayudar

ResponderCitar
Respondido : 28/04/2015 10:43 am
Julen
 Julen
Miembro Admin

Hola,

Mediante el administrador de archivos que puedes encontrar en tu cPanel, accede a la ruta /home2/saltando/public_html/wp-content/plugins/ y elimine el directorio wordpress-seo.

Revise el siguiente enlace, para ver el funcionamiento del administrador de archivos: https://www.webempresa.com/blog/administrador-de-archivos-de-cpanel.html

Una vez eliminada la carpeta, prueba a instalar nuevamente el plugin.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 28/04/2015 11:04 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan
 Juan
Usuario eminente

Ok pues ya lo conseguí, muchísimas gracias ha sido bastante sencillo de solucionar, el problema es que ahora tengo que volver a configurarlo tal como lo tenía anteriormente.

Muchas gracias por vuestros consejos.
Saludos

ResponderCitar
Respondido : 28/04/2015 12:18 pm

Por favor Iniciar Sesión o Registro