Avisos
Vaciar todo

Falta el campo "mainEntity"  

 
Hugo
 Hugo
Estimable Member

Hola, me llegó este mensaje de Google Search Console: Falta el campo "mainEntity"

leyendo creo que debe ser con el plugin Yoast SEO o Schema, ustedes de pronto saben como puedo darle solución a esto ya que me dice que son unas 400 páginas. adjunto foto

Screen Shot 2021 10 21 at 12.56.34 AM

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 21/10/2021 5:58 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Hugo.

Veo que utilizas Yoast Seo.

.- Accede a apariencia en el buscador.

.- Revisa en la opción "Tipo de página por defecto " tengas seleccionada la opción " pagina web ( por defecto )

screenshot joomlero cp95.webjoomla.es 2021.10.21 11 21 19

 

Un saludo

ResponderCitar
Respondido : 21/10/2021 10:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Hugo
 Hugo
Estimable Member

@pepesoler Hola Pepe, fíjate que así tal cual está, entonces no creo que sea por ese lado el error, de pronto hay otras opciones? realmente no he tocado esos plugin de Yoast o de Schema por estos días y se me hace raro que apenas Google me avise de ese problema.

 

Gracias

ResponderCitar
Respondido : 21/10/2021 2:54 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Hugo,

El error que presentas se deriva de que en la opción de Schema se seleccione el tipo de pagina como una pagina de FAQ

Si no has modificado nada y es tu caso prueba con cambiar la opción a "pagina web" y guardar cambios para que en la nueva indexación Google revise.

yoast

Saludos!

 

ResponderCitar
Respondido : 21/10/2021 3:18 pm

Cursos Gratuitos WordPress

Hugo
 Hugo
Estimable Member

@bruno-vichetti Saludos, básicamente es la misma respuesta que me dieron en el correo anterior, ya está desde un principio así, por eso escribí ya que no he modificado nada y me llegó ese correo de Google.

De pronto hay alguna otra opción. Gracias.

ResponderCitar
Respondido : 21/10/2021 3:34 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Hugo,

En teoria es la misma recomendación de mi compañero sin embargo si entras en las opciones de tu pagina tendras marcada la opcion de "Pagina Web (por defecto)"

La sugerencia es que cambies la opcion por la de "Pagina Web" sin el (por defecto) y actualizas la pagina.

Si en la nueva indexacion sigue marcando el error ya es yoast el que tiene el problema.

Saludos

ResponderCitar
Respondido : 21/10/2021 3:46 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hugo
 Hugo
Estimable Member

@bruno-vichetti Hola, YoasSEO ha tenido varias actualizaciones, tal vez no estoy en el lugar que debe ser, por lo tanto acá te envio un screenshot para que mires lo que puedo ver, y donde no se muestra el Pagina Web sin el (Por Defecto). Gracias. De pronto será por otro lugar el problema, tal vez en el plugin Schema?

Screen Shot 2021 10 21 at 11.11.30 AM

 

ResponderCitar
Respondido : 21/10/2021 4:13 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Hugo,

Gracias por la captura, vamos a validar lo siguiente

-Tienes Yoast Actualizado?
-Veo que utilizas Schema & Structured Data for WP & AMP, que configuración estas utilizando para las paginas? envíanos una captura para ver mas a detalle

Saludos!

ResponderCitar
Respondido : 21/10/2021 4:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Hugo
 Hugo
Estimable Member

@bruno-vichetti Perfecto, aca le envio muchas capturas de lo que tengo con Schema

 

Screen Shot 2021 10 21 at 12.31.11 PM
Screen Shot 2021 10 21 at 12.31.03 PM
Screen Shot 2021 10 21 at 12.32.07 PM
Screen Shot 2021 10 21 at 12.31.42 PM
Screen Shot 2021 10 21 at 12.32.26 PM
Screen Shot 2021 10 21 at 12.32.42 PM
Screen Shot 2021 10 21 at 12.31.58 PM
Screen Shot 2021 10 21 at 12.33.09 PM
Screen Shot 2021 10 21 at 12.31.48 PM
Screen Shot 2021 10 21 at 12.32.12 PM
Screen Shot 2021 10 21 at 12.31.23 PM
Screen Shot 2021 10 21 at 12.32.34 PM
Screen Shot 2021 10 21 at 12.32.51 PM
1
ResponderCitar
Respondido : 21/10/2021 5:35 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Hola Hugo,

Gracias por las capturas aunque la mas relevante es la siguiente, si has creado dos Schemas debes validar la configuración que tienen

schema1

Donde el que corresponde a las paginas debe ser tipo "Webpage"

schema2

Si el problema persiste puedes probar reinstalar Yoast y crear nuevamente los Schemas para luego volver a indexar el sitio ya que no podemos visualizar otro causante del problema.

Saludos!

ResponderCitar
Respondido : 21/10/2021 5:48 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Hugo
 Hugo
Estimable Member

@bruno-vichetti Bueno, antes que nada gracias por la ayuda, pero entonces no me queda muy claro esa parte donde dice que tengo dos, donde puedo concoer un poco mas de esa parte para poder organizarla bien, porque la verdad yo no he tocado esa sección, es necesario tener esas dos que ves Post y Page, o con una solamente es necesario? o ese punto ahī para que sería?

ResponderCitar
Respondido : 21/10/2021 6:31 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Hugo,

Pues te explico un poco, la opción de schema ya la tienes por una parte con Yoast pero también tienes el plugin Schema & Structured Data for WP & AMP, entonces estas generando datos estructurados para las paginas desde dos herramientas y pese que ambas son compatibles esto podría ser la causa del problema.

En el momento que instalas el plugin Schema & Structured Data for WP & AMP pasas por el proceso de crear schemas tanto para las paginas como para los post, si lo has instalado pero no entiendes su funcionamiento lo ideal seria utilizar las opciones de schemas que presenta Yoast.

Para mayor información te dejo el siguiente articulo que habla al respecto y puede que sea de tu interes https://www.webempresa.com/blog/datos-estructurados-wordpress.html

Saludos!

ResponderCitar
Respondido : 21/10/2021 6:44 pm

Cursos Gratuitos WordPress

Hugo
 Hugo
Estimable Member

@bruno-vichetti Gracias por la explicación, yo entonces desactive el Schema y voy a esperar a ver que ocurre con el SEO a ver si noto algún cambio y también ver si este sea el posible error de lo que me envio google.

ResponderCitar
Respondido : 22/10/2021 12:19 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Hugo,

Encantados de atender y poder ayudar, estaremos atentos a los próximos días para recibir noticias sobre el tema.

Un saludo 🖐️ 

ResponderCitar
Respondido : 22/10/2021 12:37 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress