Avisos
Vaciar todo

Fatal error al activar un plugin  

 
Diego
 Diego
Usuario activo

Al activar el plugin Tevolution recibo este mensaje:

El plugin no ha podido activarse porque ha provocado un error fatal.

Esto es lo que sale en el log de errores:

[10-Apr-2014 11:37:02 Europe/Berlin] PHP Fatal error: require_once() [function.require]: Failed opening required '/home/salmanti/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/salmanti/public_html/wp-load.php on line 42

¿Cómo puedo solucionarlo?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/04/2014 2:35 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Asegúrate de que el plugin que estás utilizando es compatible con la versión de WordPress que estás utilizando. Indícanos también el enlace a la página del plugin para que podamos revisar sus características.

ResponderCitar
Respondido : 10/04/2014 4:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Diego
 Diego
Usuario activo

Si es compatible, lo tengo funcionando en otro hosting.

http://templatic.com/plugins/tevolution

ResponderCitar
Respondido : 10/04/2014 5:43 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Verifica si dentro del directorio wp-includes tienes un archivo load.php. De no ser así deberías tenerlo.

Te lo adjunto comprimido en un zip por si tuvieras que añadirlo en el caso de que no lo tengas.

ResponderCitar
Respondido : 10/04/2014 6:05 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress