Avisos
Vaciar todo

Formulario contactform 7 considera el envio como spam  

 
Ana
 Ana
Reputable Member

Hola,

Espero que hayais tenido buenas vacaciones.  🙂

Tengo un problema, que antes no pasaba, con uno de los formularios construidos con contact form 7 el de "Cita Previa" (que

se puede acceder desde el menu del header).

Al rellenarlo y dar a enviar, aparece el mensaje de que se consideró spam, pero no se ha tocado nada y no veo nada raro el el formulario.

A que puede ser debido?

Gracias

Ana

 

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 06/09/2023 11:01 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Asegurate de que las cuentas de correo son del mismo dominio y si es posible prueba con una. cuenta distinta a la que estas utilizando.

Si utilizas múltiples cuentas prueba colo con una cuenta.

 

Un saludo

ResponderCitar
Respondido : 06/09/2023 11:41 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ana
 Ana
Reputable Member

Hola Pepe!   🙂

Espero que hayas tenido muy buenas vacaciones. 😊 👍  

 

Tenia varios destinatarios puestos y ahora dejé solo uno pero sigue marcando spam.

Pero, es que el correo que debe recibir los formularios, debe ser otro dominio distinto al del dominio de la web.

¿No admite enviar el formulario a una dirección distinta que no sea del mismo dominio? Es que lo necesito de esa forma.

Pero vamos, que desde que se hizo la web ya había varios destinatarios en el formulario y todos con dominio distinto y nunca hubo ningún problema, se recibían bien. 🙄

 

Quedo a la espera.

Gracias por tu rapidez y amabilidad 🙂

Ana

 

 

ResponderCitar
Respondido : 06/09/2023 12:09 pm
Ana
 Ana
Reputable Member

Hola de nuevo...

Por probar, he puesto un email con el dominio del sitio, pero tampoco funciona, sigue saliendo el mensaje de SPAM.

🙁

ResponderCitar
Respondido : 06/09/2023 12:13 pm

Ana
 Ana
Reputable Member

Creo que no tiene que ver con el envío de formularios, pero además aparece este mensaje también de alerta que no se a que dos puntos en los nombres de las etiquetas se refiere.

Donde estan?

imagen

 

Gracias.

Ana

 

ResponderCitar
Respondido : 06/09/2023 12:17 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Ok, Prueba lo siguiente:

.- Desactiva el plugin de Akismet

.- Si sigue sin funcionar desactiva la integración de Captcha que tienes en el plugin de Contact Form

 

Un Saludo

 

ResponderCitar
Respondido : 06/09/2023 12:57 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana
 Ana
Reputable Member

Hola Pepe,

Gracias por tu respuesta.

Pues Akismet no lo tengo puesto.

Pero hice lo que has dicho de eliminar las integración con reCaptcha y has acertado, ahora si envía sin detectar spam.

Así que parece que era la integración con reCaptcha lo que daba problemas.

 

Pero entonces ¿que hago ahora con esa protección anti spam.?

¿Genero unas nuevas claves?

 

Gracias por tu ayuda.

 

Ana

 

 

 

 

 

 

 

 

ResponderCitar
Respondido : 06/09/2023 1:08 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

¿Genero unas nuevas claves?

Si, Genera unas nuevas claves para la version V3 y lo pruebas.

 

Un saludo

ResponderCitar
Respondido : 06/09/2023 2:09 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana
 Ana
Reputable Member

Hola Pepe,

Sin reCaptcha funciona, pero con uno nuevo vuelve a ocurrir.

Eliminé el reCaptcha y cree uno nuevo, pero cuando lo integro con contact form 7 y pruebo de enviar un formulario de nuevo sale el mensaje de Spam.

Que solución puedo aplicar?

Gracias!

Ana

 

 

 

ResponderCitar
Respondido : 06/09/2023 4:12 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana, 

Como tenías anteriormente la integración del reCAPTCHA?, puedes probarlo añadir protección con un plugin como

https://wordpress.org/plugins/contact-form-7-simple-recaptcha/

También hay una opción adicional que no requiere el reCAPTCHA como

https://wordpress.org/plugins/contact-form-7-honeypot/

Revisa estos y nos comentas como va todo

Un Saludo 

ResponderCitar
Respondido : 06/09/2023 4:16 pm

Cursos Gratuitos WordPress

Ana
 Ana
Reputable Member

Karen! Como estas? Espero que muy bien.

 

Gracias por tu respuesta.

Al final eliminé los recaptcha que puse en la propia integración deContactForm7 y he puesto el HoneyPot que me has recomendado y parece que ahora funciona.

Al hacerlo en los dos formularios que existen en la web, me he dado cuenta de un problema en el formulario de la página contactar.

Ahora no puedo escribir en los campos, es un poco raro, no? Yo diria que antes no pasaba (o quizas si y no me di cuenta...)

Probando he comprobado que si pongo el cursor por encima de los campos (no enciam de ellos como siempre sino algo mas arriba) entonces campo me deja escribir en él, pero si hago clic en otro lugar del campo (que es donde todos los usuarios hacen click, claro) no me deja.

Y en el campo de Mensaje ya no deja nada de nada.

 

Que puede estar pasando?

Tiene que ver con HoneyPot o es otra cosa?

 

Quedo a la espera.

 

Gracias por tu rapidez y amabilidad, Karen!

 

ResponderCitar
Respondido : 06/09/2023 5:08 pm
Ana
 Ana
Reputable Member
imagen
ResponderCitar
Respondido : 06/09/2023 5:14 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana, 

Veo que esto es una consulta diferente a la inicial, en este caso para mantener un control sobre el hilo abre un nuevo tema de esta forma podemos ayudarte con mayor detalle. 

En esta nueva consulta envíanos algunas capturas sobre las configuraciones de los campos de tu formulario. 

Un Saludo 

ResponderCitar
Respondido : 06/09/2023 6:21 pm
Ana
 Ana
Reputable Member

Ok, abro nuevo hilo.

Gracias Karen.

ResponderCitar
Respondido : 06/09/2023 6:24 pm

Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Ana, 

Muchas gracias a ti, es un placer siempre poder ayudarte. 

No dudes en escribirnos si tienes cualquier otra consulta. 

Un Saludo 😊 

ResponderCitar
Respondido : 06/09/2023 6:34 pm