Multilenjuage y Yootheme  

 
Lluc
 Lluc
Usuario experto

Tengo un sitio montado con una plantilla de Yootheme en Worldpress 3.5 el qual tengo que convertirla en un sitio multlingüe en 5 idiomas. Me encuentro con el problema de que el plugin WPML no funciona con la mayoria de elementos de Yootheme como los widgets y su WidgetKit (slideshows, galerias, etc.). Tampoco puedo intentar usar el plugin qTranslate porque no funciona con WP 3.5. Creo que sólo me queda la opción de planter el multilenguaje haciendo subdominios, asumiendo el espacio de hosting y el trabajo añadido que esto supone. Teneis alguna sugerencia para solucionar este problema de la mejor manera posible?

Muchas gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/12/2012 12:45 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola LLuc,

Revisa http://www.yootheme.com/support/question/9659

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 31/12/2012 8:10 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lluc
 Lluc
Usuario experto

Gracia Jordi, se me havia pasado por alto en el foro de Yootheme. Funciona!. En el caso de los elementos hechos con el plugin Widgetkit, es questión de duplicarlos, traducirlos y ponerlos en sus páginas correspondientes.

Gracias de nuevo y buen año a todos

ResponderCitar
Respondido : 01/01/2013 7:45 pm

Por favor Iniciar Sesión o Registro