Plugin BackWPup  

 
David
 David
Usuario activo

Buenos días,

Estoy intentando realizar una copia de seguridad con el Plugin en referencia y no hay manera. Me dice que lleva 10 segundo es espera y no arranca. Me he copiado la siguiente información, tal vez sea un tema de configuración del hosting lo que no lo permite. Os copio:

WordPress version: 5.5.1
BackWPup version: 3.8.0
PHP version: 7.3.22 (64bit)
MySQL version: 10.2.33-MariaDB-cll-lve
cURL version: 7.62.0
cURL SSL version: OpenSSL/1.0.2k
WP-Cron url: https://www.blaumon.com/wp-cron.php
Server self connect: Response Test O.K.
Document root: /home/blaumon/public_html
Temp folder: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-temp/
Log folder: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-logs/
Server: Apache
Operating System: Linux
PHP SAPI: litespeed
Current PHP user: blaumon
Maximum execution time: 60 seconds
BackWPup maximum script execution time: 30 seconds
Alternative WP Cron: Off
Disabled WP Cron: Off
CHMOD Dir: 0755
Server Time: 11:27
Blog Time: 11:27
Blog Timezone:
Blog Time offset: 0 hours
Blog language: ca
MySQL Client encoding: utf8
PHP Memory limit: 256M
WP memory limit: 40M
WP maximum memory limit: 256M
Memory in use: 50,50 MB
Disabled PHP Functions:: phpinfo, proc_open, show_source, passthru, system, exec, shell, shell_exec, popen, pclose, proc_nice, proc_terminate, proc_get_status, proc_close, pfsockopen, leak, apache_child_terminate, posix_kill, posix_mkfifo, posix_setpgid, posix_setsid, posix_setuid, escapeshellcmd, escapeshellarg
Loaded PHP Extensions:: Core, PDO, Phar, Reflection, SPL, SimpleXML, bcmath, bz2, calendar, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imap, intl, ionCube Loader, json, libxml, litespeed, mbstring, mysqli, mysqlnd, openssl, pcntl, pcre, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, readline, session, shmop, soap, sockets, sqlite3, standard, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, zip, zlib

¿Alguién sabe como puedo realizar la copia?

Gracias de antemano.

Saludos,

DAVID

P.D.: Tengo que abrir tema porqué no me deja buscar si existe uno igual. Pincho a la lupa y no se me abre nada para poder buscar.

Citar
Respondido : 19/10/2020 12:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola David.

Revisa que tengas espacio en la cuenta para poder crear la copia, tienes que tener el doble de espacio para la web y para la copia.

 

Un saludo

ResponderCitar
Respondido : 19/10/2020 1:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

David
 David
Usuario activo

Hola Pepe,

Entonces seguro que es eso. Lo arreglaré y te confirmaré con lo que sea. 

Saludos,

DAVID

ResponderCitar
Respondido : 19/10/2020 1:17 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola David,

De acuerdo, nos comentas como ha ido todo

Un Saludo

ResponderCitar
Respondido : 19/10/2020 1:30 pm

Cursos Gratuitos WordPress

David
 David
Usuario activo

Buenas,

Pues parece que no es eso. El uso de disco que tengo para la web es de 216,5MB con un espacio de 500MB, así que entiendo que ese no debe ser el problema.

Lo he vuelto a intentar y vuelve a darme el mismo error: "Job "Blaumon backup" has started, but not responded for 10 seconds. Please check information." Y la información que me da es la siguiente:

WordPress version: 5.5.1
BackWPup version: 3.8.0
PHP version: 7.3.22 (64bit)
MySQL version: 10.2.33-MariaDB-cll-lve
cURL version: 7.62.0
cURL SSL version: OpenSSL/1.0.2k
WP-Cron url: https://www.blaumon.com/wp-cron.php
Server self connect: Not expected HTTP response:
Status-Code: 503
Server: nginx
Date: Mon, 19 Oct 2020 17:53:55 GMT
Content-type: text/html
Content-length: 206
Content: <html>
<head><title>503 Service Temporarily Unavailable</title></head>
<body bgcolor="white">
<center><h1>503 Service Temporarily Unavailable</h1></center>
<hr><center>nginx</center>
</body>
</html>

Document root: /home/blaumon/public_html
Temp folder: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-temp/
Log folder: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-logs/
Server: Apache
Operating System: Linux
PHP SAPI: litespeed
Current PHP user: blaumon
Maximum execution time: 60 seconds
BackWPup maximum script execution time: 30 seconds
Alternative WP Cron: Off
Disabled WP Cron: Off
CHMOD Dir: 0755
Server Time: 17:53
Blog Time: 17:53
Blog Timezone:
Blog Time offset: 0 hours
Blog language: ca
MySQL Client encoding: utf8
PHP Memory limit: 256M
WP memory limit: 40M
WP maximum memory limit: 256M
Memory in use: 50,50 MB
Disabled PHP Functions:: phpinfo, proc_open, show_source, passthru, system, exec, shell, shell_exec, popen, pclose, proc_nice, proc_terminate, proc_get_status, proc_close, pfsockopen, leak, apache_child_terminate, posix_kill, posix_mkfifo, posix_setpgid, posix_setsid, posix_setuid, escapeshellcmd, escapeshellarg
Loaded PHP Extensions:: Core, PDO, Phar, Reflection, SPL, SimpleXML, bcmath, bz2, calendar, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imap, intl, ionCube Loader, json, libxml, litespeed, mbstring, mysqli, mysqlnd, openssl, pcntl, pcre, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, readline, session, shmop, soap, sockets, sqlite3, standard, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, zip, zlib

Alguna idea?

Saludos,

ResponderCitar
Respondido : 19/10/2020 6:54 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

En este caso veo los valores que nos indicas en el mensaje que wp memory limit lo marca como 40, intenta subir este valor y los demás momentáneamente para verificar que no sea falta de recursos por lo que no se culmine el backup, para esto puedes seguir esta guía > https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/ , la sección indica Parámetros php.

Nos comentas como te va, un saludo 🖐️ 

ResponderCitar
Respondido : 19/10/2020 7:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Usuario activo

Hola Argenis,

Nada. Igual. Ya tenía la versión PHP 7.3 corriendo, y he modificado los datos y los he puesto todos al máximo. Y nada de nada. Sigo igual. Lo que veo que sigue igual de todos modos es el valor que me indicas. Ese valor parece que no puedo modificarlo a través del cPanel.

Será que debo modificarlo en algún archivo PHP directamente tipo wp-config?

A ver si me ilumináis porqué nada de nada.

Saludos,

DAVID

ResponderCitar
Respondido : 19/10/2020 8:36 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

Si claro puedes agregar el siguiente código:

define( 'WP_MEMORY_LIMIT', '96M' );

Lo agregas tal como indicas en el archivo wp-config.php, he colocado 96m pero puedes cambiarlo al valor que quieras.

Un saludo 🖐️ 

ResponderCitar
Respondido : 19/10/2020 8:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Usuario activo

Hola,

Ya modifiqué ese valor directamente desde el archivo wp-config añadiendo la línea: define( 'WP_MEMORY_LIMIT', '768M' );

Pero sigo con el error. El mismo. El de lo 10 segundos. Os copio la información de depuración que me da ahora:

Versión de WordPress: 5.5.1
versión BackWPup : 3.8.0
versión PHP : 7.3.22 (64bit)
versión MySQL : 10.2.33-MariaDB-cll-lve
versión cURL : 7.62.0
versión cURL SSL : OpenSSL/1.0.2k
URL de WP-Cron: https://www.blaumon.com/wp-cron.php
Auto-Conexión del servidor: Respuesta HTTP no esperada:
Código de estado: 503
Server: nginx
Date: Mon, 19 Oct 2020 19:42:50 GMT
Content-type: text/html
Content-length: 206
Contenido: <html>
<head><title>503 Service Temporarily Unavailable</title></head>
<body bgcolor="white">
<center><h1>503 Service Temporarily Unavailable</h1></center>
<hr><center>nginx</center>
</body>
</html>

Document root: /home/blaumon/public_html
Carpeta temporal: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-temp/
Directorio de registro: /home/blaumon/public_html/wp-content/uploads/backwpup-b148a9-logs/
Servidor: Apache
Sistema operativo: Linux
PHP SAPI: litespeed
Usuario actual de PHP: blaumon
Tiempo máximo de ejecución: 120 segundos
Tiempo máximo de ejecución del script de BackWPup: 30 segundos
WP Cron alternativo: Apagado
WP Cron desactivado: Apagado
CHMOD Dir: 0755
Hora del servidor: 19:42
Hora del blog: 19:42
Zona horaria de blog:
Desfase de hora del blog: 0 horas
Idioma del blog: es
Codificación del cliente MySQL: utf8
Límite de memoria de PHP: 1024M
Límite de memoria de WP: 768M
Límite máximo de memoria WP: 1024M
Memoria en uso: 54,50 MB
Funciones PHP desactivadas:: phpinfo, proc_open, show_source, passthru, system, exec, shell, shell_exec, popen, pclose, proc_nice, proc_terminate, proc_get_status, proc_close, pfsockopen, leak, apache_child_terminate, posix_kill, posix_mkfifo, posix_setpgid, posix_setsid, posix_setuid, escapeshellcmd, escapeshellarg
Extensiones PHP cargadas:: Core, PDO, Phar, Reflection, SPL, SimpleXML, bcmath, bz2, calendar, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, iconv, imap, intl, ionCube Loader, json, libxml, litespeed, mbstring, mysqli, mysqlnd, openssl, pcntl, pcre, pdo_mysql, pdo_pgsql, pdo_sqlite, pgsql, posix, readline, session, shmop, soap, sockets, sqlite3, standard, tidy, tokenizer, xml, xmlreader, xmlrpc, xmlwriter, zip, zlib

Saludos,

DAVID

ResponderCitar
Respondido : 19/10/2020 8:44 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola David,

En este caso ya que el complemento esta indicando un error 503 y ya has hecho los cambios que te mencionamos puedes enviar un ticket para que validen a nivel de tu servidor si algo esta bloqueando el uso del complemento, igualmente dejaremos el tema abierto.

Un saludo 🖐️ 

ResponderCitar
Respondido : 19/10/2020 9:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación