Plugin SumoMe https  

 
Julio
 Julio
Usuario experto

Hola!

He cambiado mi web https://tusguiasdeviaje.com/ al protocolo de seguridad SSL con vosotros, pero resulta que al cambiar ésto, el plugin SUMO ME y los Opengrapfh de cada página han cambiado.

Por lo tanto, donde antes aparecía en la barra de la derecha "950 amigos" (compartidos, likes, etc), ahora aparece vacío porque es una url nueva se supone.

He hablado con el desarrollador del plugin y me comenta lo siguiente:

Hi Julio,

You would need to add the meta tags in the tags of your site.

https://help.sumome.com/hc/en-us/articles/218518148-Share-and-Open-Graph#open_graph

If your HTTPS URL is https://tusguiasdeviaje.com/, you would have to se the og:url meta tag like this:

Notice that the og:url is HTTP and not HTTPS.

Setting it up like this would ensure you get the "old" Share count back. 🙂

Regards,
Bojan

El problema está en que no sé cómo se hace eso ni dónde, ¿me podrías indicar?

Mil gracias como siempre!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/02/2017 11:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Julio

.- accede a tu plantilla y edita el archivo header.php
.- añade el codo entre las etiquetas

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 08/02/2017 2:13 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Julio
 Julio
Usuario experto

Hola!

Ya lo he hecho y no funciona...este es el código que tengo actualmente



<html > <!--


<meta charset="" />

<link rel="pingback" href="" />

¿Sabes qué puede pasar?

Muchas gracias!

ResponderCitar
Respondido : 08/02/2017 5:06 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes un error, debe ser property="og:url" y en content si va la url, revisa las imágenes de este link:
https://help.sumome.com/hc/en-us/articles/218518148-Share-and-Open-Graph#open_graph

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/02/2017 8:55 pm

Cursos Gratuitos WordPress

Julio
 Julio
Usuario experto

Gracias por la ayuda, pero lo cambié y bsigue sin funcionar...tarda un tiempo en que se vea aplicado nen el blog?

Gracias!

ResponderCitar
Respondido : 09/02/2017 12:18 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Julio.

tarda un tiempo en que se vea aplicado nen el blog?
No tendría que tardar, tendría que ser automático, solo cambias la URL.

Revisa el articulo que te adjunto Jhon en el enlace donde se explican los pasos para modificarlo.

Si ves que sigues teniendo problemas mi consejo es que te pongas en contacto con los desarrolladores para que te revisen el código y el archivo del modulo por si hubiera algún problema en la redirección.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 09/02/2017 2:42 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro