Problema al cargar alguna categoría  

 
Domingo
 Domingo
Estimable Member

Buenas,

A la hora de cargar alguna categoría de web me da problemas.
No se me termina de cargar nunca del todo y en lugar de cargar 12 productos (como lo tengo configurado), me carga infinito, repitiendo los mismos productos.
Adjunto enlace para que lo vean.

Muchas gracias de antemano

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/03/2018 9:58 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Esto debe ser alguna característica de algún plugin que hayas instalado o que tu theme tenga esta funcionalidad de scroll , de manera general revisa tu theme, desactiva esta opción y deja mejor la paginación por defecto.

Saludos.

ResponderCitar
Respondido : 26/03/2018 11:11 pm

Cursos Gratuitos WordPress

Domingo
 Domingo
Estimable Member

Buenas,
He desinstalado todos los plugins (menos Woocommerce) y sigue dando el mismo problema.
En mi theme no encuentro ninguna opción para que cargue "infinitos" productos.
Adjunto como se ve y como lo tengo puesto.
Mirando el código con la herramienta del chrome, se puede ver como una y otra vez repiten los mismo.
¿Qué puede ser?
Muchas gracias

ResponderCitar
Respondido : 27/03/2018 9:54 pm
Domingo
 Domingo
Estimable Member

Buenas,
He desinstalado todos los plugins (menos Woocommerce) y sigue dando el mismo problema.
En mi theme no encuentro ninguna opción para que cargue "infinitos" productos.
Adjunto como se ve y como lo tengo puesto.
Mirando el código con la herramienta del chrome, se puede ver como una y otra vez repiten los mismo.
¿Qué puede ser?
Muchas gracias

ResponderCitar
Respondido : 27/03/2018 9:54 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por lo que parece ser es un problema de tu theme, podrías probar cambiando de theme temporalmente y verificar.

PD. Realiza esta prueba en un clon de tu sitio ya que perderás el diseño si cambias de theme

Saludos.

ResponderCitar
Respondido : 27/03/2018 11:40 pm
Domingo
 Domingo
Estimable Member

Jhon,
Pues si, es un problema del theme.
En otro theme no tengo este problema.
¿Qué hago?
Gracias

ResponderCitar
Respondido : 28/03/2018 8:11 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Desde donde desargaste tu theme?, una opción sería reinstlarlo.
Si es un theme de pago consulta con los desarrolladores del theme.

Saludos

ResponderCitar
Respondido : 28/03/2018 8:16 pm