Avisos
Vaciar todo

[Resuelto] Problema al desinstalar los plugins de Woocommerce  

 
Alejandro
 Alejandro
Usuario activo

Hola,

Estoy intentando hacer limpieza en mi web. Entre otras cosas, he desinstalado y borrado todos los plugins relacionados con Woocommerce.

El problema lo encuentro al intentar el plugin WooCommerce Stripe Gateway, que me da el siguiente error.

image

Además, continuamente sale este aviso:

Stripe requiere que WooCommerce esté instalado y activo. Puedes descargar WooCommerce aquí.

¿Alguna sugerencia de qué puedo hacer?

Gracias de antemano y un saludo.

Contenido solo visible a usuarios registrados

Respondido : 14/05/2024 11:48 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

Stripe requiere que WooCommerce esté instalado y activo. Puedes descargar WooCommerce aquí.

Es aviso es por eliminaste WooCommerce y el plugin  WooCommerce Stripe Gateway necesita que este instalado WooCommerce para poder funcionar.

Elimin a primero el plugin WooCommerce Stripe Gateway

Una vez eliminado eliminas si utilizas otros plugins de Woocommerce y por último elimina WooCommerce.

 

Un saludo

Respondido : 14/05/2024 12:41 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alejandro
 Alejandro
Usuario activo

@pepesoler gracias por tu ayuda.

Todavía tengo problemas. Si lo he entendido bien, necesito instalar Woocommerce en mi web para poder desinstalar primero el plugin de Stripe. El problema es que no consigo instalar Woocommerce porque me dice que no tengo WordPress actualizado.

Efectivamente, mi versión de WP es 5.8.3, cosa que no entiendo porque puse actualizaciones automáticas. Y no me sale la opción de actualizar a la última versión.

Sospecho que se no me sale la opción de actualizar porque... no tengo todos los plugins al día. Así que es la pescadilla que se muerde la cola.

¿Me puedes ayudar, por favor?

Gracias de antemano y un saludo.

Respondido : 17/05/2024 8:32 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Alejandro.

necesito instalar Woocommerce en mi web para poder desinstalar primero el plugin de Stripe

No, no hace falta, puedes desinstalar el plugin de Stripe sin tener WooCommerce.

mi versión de WP es 5.8.3, no me sale la opción de actualizar a la última versión

Veo que tienes el plugin WP Downgrade

.- Accede Ajuste -> WP Downgrade

.- En la opción Versión WordPress de destino añade 6.5.3 y pulsa en guardar Cambios:

screenshot mary52.webempresa.eu 2024.05.17 13 27 00

.- Accede a Escritorio -> actualizaciones y tiene que mostrarte la actualización de WordPress

.- Pulsa en el botón de Actualizar.

Es posible que te indique que tienes que actualizar la base de datos, pulsa en el botón de Actualizar base datos.

.- Una vez actualizado veras que mostrará Plugins para actualizar, actualiza todos los plugins

Cuando tengas WordPress y los plugins actualizados:

.- Accede a plugins y desactiva el plugin WooCommerce Stripe Gateway

.- Una vez desactivado lo eliminas.

 

Revisa si funciono todo y nos comentas.

 

Un saludo

 

 

Respondido : 17/05/2024 12:35 pm

Cursos Gratuitos WordPress

Alejandro
 Alejandro
Usuario activo

Tal cual, todo perfecto. Ya está arreglado. ¡Muchísimas gracias! 🙂

Respondido : 18/05/2024 7:03 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alejandro,

Encantados de poder ayudar, si tienes alguna otra duda recuerda que puedes crear un nuevo tema y con gusto lo vemos.

Un saludo 🖐️ 

Respondido : 18/05/2024 1:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress