Avisos
Vaciar todo

[Resuelto] Problema comunicación con hoja de estilos de redsys  

 
Miguel
 Miguel
Nuevo usuario

Buenos días, acudo a ustedes ya que desde soporte me indican que pueden ayudarme.

Desde hace unas semanas he visto que  no me funciona bien redsys, concretamente al redireccionar al pago.

me aparece redsys sin estilos. Adjunto imagen.

 

Cuando entro en el modo desarrollador en el navegador y recargo las fuentes

 

Me aparece todo perfectamente como se puede apreciar.

 

Los pasos que he seguido para ir descartando problemas son los siguientes.

  • Uso Woocommerce con el plugin de José Conti (premium) de redsys. He contactado con él y no es el plugin. He desinstalado, instalado su versión lite. Vuelto a instalar, he recuperado el directorio con un backup por si fuese alguna actualización de dicho plugin. Todo sin éxito.
  • He contactado con redsys y allí ni siquiera atienden.
  • He cambiado el tema, puesto el storefront. Sin éxito.
  • He deshabilitado todos los plugins y dejado Woo y redsys. Sin éxito.
  • He deshabilitado varnish caché. Sin éxito.
  • He bajado de versión php ya por si acaso. Sin éxito.
  • Tengo código personalizado como plugin en la carpeta mu-plugins. He deshabilitado todo ese código. Sin éxito.

Lo curioso, desde el móvil tal como está la web TODO funciona correctamente. Puse el navegador en modo vista pc y funciona. La hoja de estilos me carga. Cambié de ordenador, de navegador, sin éxito.

Se me acaban las ideas. 

¿Alguien puede tener algo de idea?

 

 

 

Contenido solo visible a usuarios registrados

Respondido : 05/12/2023 9:06 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel.

No podemos ver las capturas adjuntas, si puedes las añades directamente en el cuerpo de la consulta:

-> SUBIR IMÁGENES A CONSULTAS EN FORO

Esto es lo veo, no consigo ver ningún problema:

finalizar compra   Ítaca Formación.jpeg

 

Un saludo

Respondido : 05/12/2023 9:38 am

Cursos Gratuitos WordPress

Miguel
 Miguel
Nuevo usuario

@pepesoler

Desde móvil no genera problemas todo perfecto.

resubo las capturas. corresponden a la imagen 1, 2 y 3.

redsys1
redsys2
redsys3
Respondido : 05/12/2023 9:47 am
Miguel
 Miguel
Nuevo usuario

solucionado, ya he dado con el problema.

Respondido : 05/12/2023 10:44 am
Pepe me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Miguel.

Genial !!! Me alegra que lo solucionaras, Gracias por informarnos.

 

Un saludo

Respondido : 05/12/2023 10:55 am