Avisos
Vaciar todo

[Resuelto] Fallos versión móvil  

 
Alba María
 Alba María
Nuevo usuario

Hola, necesito ayuda. En la versión móvil no funcionan varios apartados:
- No abre el menú popup
- No tiene desplazamiento automático el slider y el tango, a pesar de que los configuro con desplazamiento automático
- También desaparece el icono del botón de contacto en la cabecera
- No aparece el contenedor de galería en la página Galería, éste tampoco en la versión PC

He probado a activar y desactivar varios plugins por si fuera problema de compatibilidad entre ellos, pero no me ha dado resultados.

¿Cuál puede ser el problema?

Contenido solo visible a usuarios registrados

Respondido : 04/12/2023 2:55 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alba,

Verifica descativar todos los plugins que tienes activos y dejar solo activo (Elementor - ElementsKit - Pro elements) Verifica si de esta forma se ve el popup, en caso de hacerlo vas activando de nuevo uno a uno, hasta que encuentres el que genera el error y no permite que se vea el popup de tu menú.

Puedes compartirnos la url exacta donde tienes este slider que debería pasar las imágenes? Veo que tienes es imágenes fijas en lo que debería ser un slider:

image

Con respecto al icono, lo estás agregando de algún paquete en específico? si agregas por ejemplo uno de los básicos de Elementor se ve? Con respecto a la galería con lo primero que te comente verifica si se visualiza ya nos comentas que tal va.

Un saludo 🖐️ 

Respondido : 04/12/2023 4:40 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alba María
 Alba María
Nuevo usuario

@argenis hola, he probado uno a uno. Sigue con los mismos fallos... no encuentro el error. Con la página Galería, tampoco encuentro solución para que se vea el contenedor gallery..

Slider y tango están en la principal, el slider que no funciona es este:

v2

Y el tango que no funciona es este: 

v1

Ambos deberían desplazarse en carrusel

El icono de contacto de la cabecera es posible lo que me comentas; he puesto cualquier otro y funciona.

Por favor, dime que otra cosa crees que podría ser. Saludos!

 

Respondido : 04/12/2023 6:03 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alba, 

No se si no me explique bien si es asi disculpa te explico de nuevo, no es uno a uno, es que desactives todos los que tengas activos y solo dejas el (Elementor - ElementsKit - Pro elements) solo estos tres, una vez lo hagas nos avisas para poder ver el sitio si el problema persiste.

Estamos atentos para poderlo ver.

Un saludo 🖐️ 

Respondido : 04/12/2023 6:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alba María
 Alba María
Nuevo usuario

Ok, listo. Activados únicamente los tres

Respondido : 04/12/2023 7:20 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alba, 

Veo que funciona de esta forma te comparto un pequeño video de la navegación por el sitio:

Salgamos primero de esto para pasar luego a los sliders, de forma general en el foro atendemos es una consulta por tema, en este caso tienes 4 para que lo tengas en cuenta para futuras consultas, ahora el siguiente paso es ir activando uno a uno los plugins ahora si es uno a uno, es decir por ejemplo vas a plugins y activas Rank Math SEO, luego de activo vas al home.

Una vez aqui verificas de nuevo si funciona el menú y la galería como lo esta haciendo ahora, y asi continuas con el resto, vas uno a uno hasta que llegues a activar uno que no te permita que funcione el menú y los demás elementos.

Nos comentas cuál es para poder ayudarte a sustituirlo o ver si es una configuración específica de este.

Un saludo 🖐️ 

Respondido : 04/12/2023 7:39 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alba María
 Alba María
Nuevo usuario

Buenas Argenis, increíble, he ido activando y comprobando uno a uno cada plugin tanto en pc cómo en móvil, y funciona todo bien, menú popup abre correctamente, gallery funciona y los carruseles se desplazan. He dejado desactivado pre*party e imagify, si no los uso los borraré.

Problema resuelto de momento! 

Ha sido un placer que estés ahí, gracias!!

Respondido : 04/12/2023 8:23 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Alba, 

Siempre encantados de poder ayudar, nos pone muy contentos que nuestros clientes estén felices con nuestro trabajo. 😊  

¿Te importaría dedicarle un minuto a dejarnos una reseña / opinión en TrustPilot, Facebook o Google, lo que te vaya mejor?

TrustPilot:  https://es.trustpilot.com/evaluate/webempresa.com

Facebook:  https://www.webempresa.com/testimonio-facebook

Google:  https://www.webempresa.com/testimonio-google

Nos ayudaría a que otros usuarios se decidan por nosotros si saben lo que nos decís.

Gracias de parte de todo el equipo. 😆

Respondido : 04/12/2023 9:01 pm

Cursos Gratuitos WordPress