Avisos
Vaciar todo

Problema con Elementor  

Página 2 / 2
 
Raquel
 Raquel
Usuario eminente

Hola! Al hacer cualquier movimiento con Elementor y darle a actualizar/publicar no cambia nada en mi pagina web... han intentado solucionarlo reajustando servidor, he vaciado caché de Elementor y también he limpiado caché de mi navegador... y nada. Espero que me podais ayudar porque no puedo avanzar. Gracias

Citar
Respondido : 02/05/2020 4:24 pm
Raquel
 Raquel
Usuario eminente

@pepesoler

Pero que puedo hacer entonces? porque a mi no se me guardan los cambios que hago con elementor en mi web

ResponderCitar
Respondido : 06/05/2020 11:58 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raquel.

Ok a ni vel de instalación y hosting no vemos nada, es posible que sea algún plugin que estés utilizando.

Dices que no se guarda nada pero no exactamente a qué es lo que estás modificando, es texto, es cambio de bloques, son imágenes, son estilos CSS... ¿ Muestra algún aviso a la hora de guardar ?

Prueba a desactivar todos los plugin que tienes instalados menos el de Elementor y revisa si se guardan los cambios.

 

Un saludo

ResponderCitar
Respondido : 06/05/2020 4:22 pm
Raquel
 Raquel
Usuario eminente

@pepesoler

Modifico la web poniendo bloques, imagenes.. y cuando le doy a guardar no me sale ningun aviso, solo de que se ha guardado correctamente. Cuando voy a buscar mi web para ver como queda no se han realizado los cambios. 

Comenté anteriormente que lo de los plugins fue una de las primeras cosas que intenté, en desactivar todos excepto elementor y tampoco se me guardaban los cambios...

 

ResponderCitar
Respondido : 06/05/2020 4:55 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por lo que enviaste en tus capturas no veo que se haya generado errores críticos como para que no te funcione.

Podrías probar resintalar Elementor, si tienes una versión de pago podrías consultar igualmente a los desarrolladores ya que podría ser algún bug.

Saludos.

ResponderCitar
Respondido : 06/05/2020 6:20 pm
Raquel
 Raquel
Usuario eminente

@jmarreros

Y si no tengo una versión de pago.. entonces no puedo hacer nada? Esque me sige sin funcionar y esto es desesperante...

ResponderCitar
Respondido : 07/05/2020 10:36 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raquel.

Vamos a revisarlo con detenimiento, esto puede tardar un poco de tiempo.

Te contesto en esta entrada en cuando tenga algo.

 

Un saludo

ResponderCitar
Respondido : 07/05/2020 11:00 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raquel.

Vamos a probar una cosa ya que veo que no tienes contenido creado en la Web.

.- Accede a tu cuenta de cpanel -> Aplicaciones webempresa -> Instalar WordPress

.- Selecciona el dominio y en la ruta añades " nueva "

screenshot cp49.webempresa.eu 2083 2020.05.07 12 14 17

Esto creara una instalación nueva de WordPress que podras acceder desde tudominio.xxx/nueva

 

En el nuevo WordPress instala solo Elementor, no instalar ningún plugin mas, solo el de Elementor.

-> https://es.wordpress.org/plugins/elementor/

Comprueba si en esa nueva instalación puedes realizar los cambios.

 

Un saludo

ResponderCitar
Respondido : 07/05/2020 11:18 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Raquel
 Raquel
Usuario eminente

@pepesoler

Solucionado. Gracias por la paciencia

ResponderCitar
Respondido : 07/05/2020 12:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Raquel.

Nada un placer poder ayudaros, me alegra muchisimo que al final lo solucionaras 😆 

Cualquier consulta que tengas nos encontrarás por aquí 😉 

 

Un saludo ¡¡ Amiga.... !!!

ResponderCitar
Respondido : 07/05/2020 12:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2