Problema con ERR_SPDY_PROTOCOL_ERROR  

 
Isabel
 Isabel
Usuario activo

Hola buenas,

Tengo un problema desde hace unos días que desconozco porqué ocurre.

Mi web es Contenido solo visible a usuarios registrados

Citar
Respondido : 13/02/2019 9:33 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si tienes algún registro en el fichero error_log: https://www.webempresa.com/blog/que-es-un-error-500-y-como-localizarlo-en-nuestra-web.html

El error que te muestra Firefox es que como si fuera una falla del certificado. Desde cuando estas presentando este problema?

ResponderCitar
Respondido : 14/02/2019 2:18 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Isabel
 Isabel
Usuario activo

Hola, pues que yo haya detectado... hace un mes aprox., pero como digo, pensaba que era algún error temporal de caché o algo así

En el fichero error_log solo me aparecen unos errores referentes al tema pero creo que nada que ver, ademas son de 2017 la mayoría. ADJUNTO IMAGEN
En "errores" desde el CPANEL, sale vacío.

El error que te muestra Firefox es que como si fuera una falla del certificado. Desde cuando estas presentando este problema?

Sí, parece que es así, aunque no me deja añadir excepciones ni nada, solo recargar la ventana, la cual vuelve a ser igual. Aunque el navegador me indica que la web es segura

ResponderCitar
Respondido : 14/02/2019 6:13 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer es un problema con el navegador, según veo, podrías probar alguna de estas sugerencias
https://www.softzone.es/2018/01/22/como-solucionar-el-error-err_spdy_protocol_error-de-google-chrome/

Prueba especialmente la del antivirus, en caso tengas alguno activo

Saludos.

ResponderCitar
Respondido : 14/02/2019 8:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Isabel
 Isabel
Usuario activo

Hola, gracias por la atención.

Las sugerencias que se indican en ese enlace son las mismas del que puse yo que ya probé, esos apartados internos del navegador ya no están disponibles y no puedo realizar esas tareas. Tampoco limpiando la DNS del pc ni nada. Por el tema del antivirus, aunque en mi pc lo he desactivado, sigue igual
(pero este problema es similar en otros PCs e incluso desde el móvil Android)

ResponderCitar
Respondido : 17/02/2019 9:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Isabel.

Solo me pasa con ese plugin, el cual no se ha actualizado desde hace mucho (llevo con él varios años ya),

Lo primero que tendrias que hacer es actualizar el plugin y ver si con eso se soluciona:
-> https://wordpress.org/plugins/all-in-one-event-calendar/

La mayoría de los errores se producen por no tener las aplicaciones actualizadas.

.- Actualiza el plugin y revisa si se soluciona

Un saludo

ResponderCitar
Respondido : 18/02/2019 3:28 pm

Cursos Gratuitos WordPress

Isabel
 Isabel
Usuario activo

Hola, gracias por responder, el plugin lo tengo actualizado a la última versión.

Un saludo

ResponderCitar
Respondido : 19/02/2019 7:19 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Sólo te sucede con ese plugin específico?, me parece muy raro, tal vez tenga que ver igualmente con la versión de PHP, qué versión de PHP tienes?, prueba cambiando a una versión más actual en caso tengas la 5.x
https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Si vas desactivando otros plugins te sucede lo mismo, es para descartar conflicto con otro plugin?

Saludos.

ResponderCitar
Respondido : 19/02/2019 8:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Isabel
 Isabel
Usuario activo

Hola pues ya esta solucionado el problema, os cuento para poder cerrar el tema.

Al parecer, debido a que se hacían muchas peticiones a un archivo de este plugin, el servidor lo detectó como posible ataque y lo bloqueó.

Cuando el soporte técnico a conseguido localizar eso, lo han desbloqueado y todo ha vuelto a funcionar correctamente.

Un saludo y gracias por vuestra ayuda

ResponderCitar
Respondido : 11/03/2019 10:34 pm