Avisos
Vaciar todo

[Resuelto] problema con neve  

 
Jota
 Jota
Reputable Member

Hola, tengo el siguiente problema (vídeo), en mis entradas no aparece el título en PC, sí en móvil. Cuando estoy personalizándolo aparece, pero al guardar los cambios, es título no llega a salir. Pensé que era pq tenía las migas de pan activadas, pero no, pq las desactivé y nada, sigue sin salir.

https://www.youtube.com/watch?v=QnwjVeEP9RI

Contenido solo visible a usuarios registrados

Respondido : 22/05/2021 9:36 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jota,

Lo que puedo ver al inspeccionar el código de las entradas es que se esta asignado un tamaño de fuente a 0px a los títulos de tus entradas, para solucionarlo prueba añadir el siguiente código CSS en el apartado Apariencia -> Personalizar -> CSS Adicional

.single h1.entry-title {
font-size: 25px;
}

También puedes probar si configurando el tamaño de fuente directamente en las opciones de personalizar se soluciona, para ello debes cambiar la unidad a px y asignar un tamaño de fuente que desees por ejemplo 25px

Screenshot

Verifica esto y nos comentas como ha ido todo

Un Saludo

 

Respondido : 22/05/2021 2:28 pm
Jota me gusta

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jota
 Jota
Reputable Member

Ok. con el código de CSS funciona, de la otra forma no. Gracias!

Respondido : 22/05/2021 4:41 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Jota,

Enhorabuena ha funcionado, siempre encantados en poder ayudarte

Con esto podemos dar el tema como cerrado, escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 22/05/2021 5:06 pm

wpdoctor-revisa-la-salud-de-tu-wordpress