Problemas al añadir imágenes del producto  

 
Ana Belén
 Ana Belén
Usuario activo

¡Hola!, desde hace días estoy teniendo problemas para añadir la imagen destacada en los productos nuevos, no me permite enlazarla. Sin embargo, puedo añadir imágenes en la galería y en los artículos variables.
He probado a desactivar todos los plugins y sigue igual. No sé de dónde puede venir la incidencia ¿alguna idea?

Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/03/2018 11:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

¿ tienes algun aviso o simplemente no carga la imagen ? ¿ solo te pasa con las imágenes de los productos ?
prueba a realizar una revisión con el Asistente Virtual Stephan que encontraras en tu Área de clientes.

Comprueba si soluciona problemas de premisos en archivo o carpetas.

Si puedes adjuntar una captura del aviso que te indica cuando intentas subir la imagen, nos seria de ayuda.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/03/2018 12:51 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Ana Belén
 Ana Belén
Usuario activo

Hola Pepe, gracias por responder.

El problema es que no me carga la imagen, no me aparece ningún aviso.
Cuando paso el asistente virtual Stephan siempre me aparece los mismo pero no se soluciona:
"Los permisos correctos de ficheros para que tu web funcione correctamente son 644. He encontrado los siguientes archivos que no tenían permisos 644 y los he corregido."
/home2/diversi2/public_html/kendama-spain.com/wp-content/wflogs/attack-data.php
/home2/diversi2/public_html/kendama-spain.com/wp-content/wflogs/rules.php
/home2/diversi2/public_html/kendama-spain.com/wp-content/wflogs/config.php
/home2/diversi2/public_html/kendama-spain.com/wp-content/wflogs/ips.php

ResponderCitar
Respondido : 25/03/2018 12:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Según lo que adjuntas veo que corrige permisos pero no creo que sea es el problema.

Por lo que veo utilizas Divi como constructor, si no recuerdo mal creo que tiene una opción para utilizar la galería.
.- Accede a Divi -> Opciones del tema y en la pestaña general revisa si tienes activada la opción " Activar galería Divi ", si esta desactivado, la activas y comprueba si se añaden las imágenes.

Si ves que te funciona, perfecto, si no te funcionara desactiva todos los plugins que tienes de woocommerce menos el de la propia aplicación de woocommece, es decir desactiva todas las extesioes de terceros para woocommerce y revisa si puedes añadir las imágenes.

Tengo la impresión que es algún plugin el que te esta causando ese problema

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/03/2018 2:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Ana Belén
 Ana Belén
Usuario activo

Lo probé hace días y lo he probado ahora pero nada. Intento añadir la imagen y ni se inmuta

ResponderCitar
Respondido : 25/03/2018 2:27 pm
Ana Belén
 Ana Belén
Usuario activo

Adjunto pantallazo de lo que me aparece después de intentar añadir la imagen: un espacio en blanco

ResponderCitar
Respondido : 25/03/2018 2:30 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Ok, desactiva todos los plugins que tienes para Woocommerce menos el propio de woocommerce, es decir desactiva todas las extensiones de terceros que tienes para woocommerce.

Como te decía, tengo la impresión que el problema te viene por algún plugin que tienes instalado.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/03/2018 2:32 pm
Ana Belén
 Ana Belén
Usuario activo

He desactivado todos los plugins y he ido activándolos uno por uno. En ninguno me aparece la incidencia pero milagrosamente se ha solucionado.

Muchas gracias por todo.

ResponderCitar
Respondido : 25/03/2018 3:04 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Ana.

Genial !!!! me alegra que lo solucionaras.
Ya sabes, cualquier consulta que tengas, no dudes en comunicarlo.

Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 25/03/2018 3:17 pm

Por favor Iniciar Sesión o Registro