Problemas con el Editor Wordpress  

 
Eugenio
 Eugenio
Estimable Member

Hola, abri un ticket en soporte técnico pero me pidieron que si uds me pudieran ayudar.

Parece que hay un problema de CMS o de algún plugin.

Comento la situación:

Les muestro este video para que lo vean, aunque está en ingles, es fácil ver el problema:

https://www.screencast.com/t/t5NKb0zfqqO

https://www.screencast.com/t/XcBed02DE3EK

No se que hacer o cuál podría ser el problema.

Ya desabilite muchos plugins, limpie el cache, quite varios plugins de cache y el problema sigue.

Y la verdad yo no se de estas cosas y no sé que hacer.

Necesito ayuda

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/02/2018 12:22 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eugenio.

Por Favor si nos lo puedes indicar con alguna captura indicando el error que te presenta nos sera de ayuda.

Gracias por el video pero pesa mucho y tenemos que descargarlo para verlo, mejor con alguna captura sino tenemos que perder mucho tiempo en descargarlo ( Casi 4 min ) y luego visionarlo.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 12:44 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Eugenio
 Eugenio
Estimable Member

El video les dará claridad.

Aqui te paso unas fotos.

ya me dirás.

ResponderCitar
Respondido : 01/02/2018 12:54 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eugenio.

intente descargar el video pero no se ve bien, por favor indicanos que es lo que te pasa una descripción del problema que tienes y algunas captura para que podamos identificarlo.

Otra opcion es que subas el video a youtube y nos pases la URL.

Lo siento mucho pero si no nos das algo de información y nos facilitas un poco el trabajo poco podemos hacer.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 1:50 pm

Cursos Gratuitos WordPress

Eugenio
 Eugenio
Estimable Member

Hola, te mande capturas de pantalla en el mensaje anterior.

https://www.conciencia-maghavat.com/sadhana-escuela-de-conciencia/plc-4-curso/

Deberían de verse bien, pero se ven muy mal.

Te explico los pasos que hice, a ver si te ayuda, ya que tengo un Child Theme.

Estaba editando la página de PLC-4 con el editor Thrive Architec y guarde el cambio en la página. Y cuando me salí a revisar, ya estaba la página super cambiada.

Me meti al editor de la página normal, donde tu eliges el divi, el thrive o el editor normal de wordpress. Ahí dentro me di cuenta, estaba seleccionado el Thrive pero de repente aparecía toda la información dentro del editor de Wordpress. Como en las fotos que te mande anteriormente.

Si necesitas más información me dices.

Ojalá me puedan ayudar. Yo sigo sus pasos.

Te paso el link de youtube:

https://youtu.be/PpSZsUOwYzM

ResponderCitar
Respondido : 01/02/2018 2:48 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Eugenio.

Ok, ¿ el problema es que la página se desconfiguro ?
Siempre puedes volver a restaurar una copia de una fecha en al que todo se mostraba bien.

En tu área de clientes dispones de copias de los últimos 30 días que puedes restaurar fácilmente con un par de sencillos pasos.

Lo ideal es que tu mismo aprendas a hacerlo para que en casos de emergencia, puedes solucionarlo en cuestión de minutos.

No es difícil ya verás 🙂
Vamos paso a paso:

Primero, ve a tu área de clientes -> webempresa.com/areacliente.php

Luego, ve a la pestaña "Hosting" -> SuperBackups

A continuación, elige una copia del día anterior de dónde tu web funcionaba correctamente

Por último, de las tres opciones, selecciona estas dos:

1º Desde la pestaña "Restauración parcial" > pulsa en el botón azul "Restaurar el directorio public_html completo"

2º Desde la pestaña "Restauración bases de datos" > selecciona la base de datos que utiliza tu instalación

Con ello, tu web quedará restaurara a la copia que previamente has elegido 🙂

En este enlace tienes una guia con todos los pasos detallados -> guias.webempresa.com/preguntas-frecuentes/gestionar-copias-seguridad-superbackup/

Nota: La fecha de la restauración de la BD y los archivo tiene que ser la misma.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 3:06 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Eugenio
 Eugenio
Estimable Member

Hola, ya lo hice, todo lo que me dices. De hecho, los de servicio técnico me dijeron como hacerlo.

De hecho regresé a una fecha antes del problema y el problema aún persiste.

Revise bien, hice pruebas y todo sigue igual. Desactive algunos plugins, cache y todo y NADA.

Y eso no estaba pasando el día en que hice la restauración.

Gracias por su apoyo, ojalá tenga solución. Estoy algo asustado.

ResponderCitar
Respondido : 01/02/2018 3:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según veo estas usando un constructor para crear el contenido de tu artículo.

Revisa creando un nuevo artículo con algo de contenido y verifica si te sucede lo mismo si usas el constructor.

Podrías revisar qué errores javascript se generan cuando estas en la pantalla del editor con el inspector de código ( cmd + option + i) y luego en el tab consola, verifica si aparecen algunos errores, envíanos una captura de pantalla.

Envíanos la url desde donde descargaste el plugin que usas para construir el contenido.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 4:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Eugenio
 Eugenio
Estimable Member

Hola, el problema sí sucede con el editor.

Hice lo que me recomendaste, hice una nueva página, use el editor Thrive y de repente el contenido del editor apareció en el editor de wordpress. Pero por alguna razón me respeta el diseño una vez la página está publicada.

Te pongo varias. En unas está activado un plugin llamado Tiny. Lo desactive y generó el mismo problema. Te paso fotos de afuera del Thrive y adentro del Thrive.

ResponderCitar
Respondido : 01/02/2018 4:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según veo en tus capturas en la primera hay referencias al error con el editor de WordPress, es probable que alguno de los plugins que usas o el propio theme Divi este causando conflicto.

Para descartar problema con el theme podrías probar cambiando de theme por ejemplo el theme Twenty Seveenteen y probarlo con tu constructor Thrive Architect

PD. Divi tiene su propio constructor, lo mejor si no quieres complicarte es usar el constructor de Divi, que ya se esta cargando y evitar usar un constructor adicional.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 4:49 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Eugenio
 Eugenio
Estimable Member

Lo se, no tenía estos problemas desde hace mucho tiempo.

Es que tengo una escuela online. y todo lo que está dentro de la escuela lo hice con Thrive y todo lo externo a la escuela lo hice con Divi. Y no sé que hacer. No ha habido problemas, ninguno, nada.

Tengo que solucionarlo, es muchísimo contenido, como para simplemente decir, uso el divi y ya. Hay mucho material, muchísimo.

Que más puedo hacer?

ResponderCitar
Respondido : 01/02/2018 4:52 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que tu sitio esta en producción y no puede estar haciendo pruebas, por lo que lo mejor sería que clones tu sitio, revisa: https://www.webempresa.com/blog/backups-wordpress-en-2-minutos-con-all-in-one-migration.html

Una vez tengas el clon funcionado prueba cambiar temporalmente de theme para ver si el problema es el theme.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/02/2018 5:25 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro