[Resuelto] Problemas con los enlaces del menú  

 
Sergio
 Sergio
Nuevo usuario

Hola,

he instalado el tema Bridge. He añadido un sencillo menú con algunos botones enlazados a mis páginas. Hay algún problema con la web o los enlaces, porque cada vez que aprieto un botón del menú, me aparece una ventana de carga en la página. Tengo que refrescar la web para que se cargue la dirección a la que debería ir el enlace.

Este proceso pasa con todos los botones (POESÍA, BLOG, SOCIAL, INFO; en los demás aún no hay contenido ni página)

 

Instalé el Wordpress hace unos días, y temo que sea que aún no se han establecido bien los enlaces? O que de tanto tocar plugins, etc, hay alguna anomalía que no detecto.
 

Contenido solo visible a usuarios registrados

Respondido : 27/11/2020 10:41 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Sergio, 

He navegado por tu sitio web y no veo ningún mensaje de alerta o de cualquier otro tipo que me indique que debo actualizar la página web, la web me carga correctamente. ¿Podrías enviarnos una captura de pantalla con el problema que nos describes? Por favor. 

Saludos 🙂

Respondido : 27/11/2020 11:39 pm
Sergio me gusta

wpdoctor-revisa-la-salud-de-tu-wordpress

Sergio
 Sergio
Nuevo usuario

@bulmaro-webempresa

Hola, gracias por el soporte. 

Al parecer el problema se debía a que el navegador tenía muchos registros temporales o algo parecido. 

Borrando coockies e historial y reiniciando el navegador la página funciona correctamente. Se me había pasado probar algo tan sencillo.

 

 

Respondido : 28/11/2020 12:45 am
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@sergiocarrionolmogmail-com

Hola Sergio, 

Excelente, me alegra que pudieras solucionarlo, muchas gracias por compartir tu solución al problema, nos será de gran utilidad para todos los usuarios del foro. 

Saludos 🙂

Respondido : 28/11/2020 1:36 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress