Avisos
Vaciar todo

Hosting WordPress 70% dto Dominios promo

PROBLEMAS CON PWA for WP & AMP  

 
Gonzalo
 Gonzalo
Usuario eminente

Hola:

Actualmente tengo una web que funciona con el pluging PWA for WP & AMP y de vez en cuando me da errores al cargarse la página.

Los errores consisten en obtener una apariencia desestructurada de la página en lugar del aspecto que debe aparecer conforme a la configuración de cada página.

Adjunto un par de imágenes que ilustran el problema con el que me encuentro.

 

Junto a esto (y no sé si está relacionado), en ocasiones, al escuchar algunos audios cargados en mi web, los usuarios son expulsados del audio y no pueden continuar escuchándolo por donde iban, sino que tienen que volver a empezar.

 

Querría saber si este tipo de errores viene provocado por un mal funcionamiento de este pluging o no tiene nada que ver. Y, si no tienen nada que ver, ¿podríais ayudarme y decirme cómo puedo solucionar ambos problemas?

 

Muchas gracias

Ejemplo web OK ORDENADOR
Ejemplo error web MOVIL

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 07/11/2022 1:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gonzalo.

por lo que comentas y questras en las capturas parece que el problema está en la caché.

Cuando te pase prueba vaciar la caché de la web y revisa si se muestra bien, si vieras que sigue con el mismo problema revisa la web con el navegador en privado por si el problema viniese de la caché del navegador:

-> https://support.google.com/chrome/answer/95464

Si el problema viene por la cache del navegador realiza una limpieza siguiendo los pasos de estas guías:

-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

-> https://guias.webempresa.com/preguntas-frecuentes/borrar-cookies-navegador/

 

Lo del audio no sabria que decirte ya que no puedo revisarlo ya que al parecer necesitas una suscripción.

Sería de ayuda si puedes indicarme como estas añadiendo esos audios y si puedes una URL donde podamos revisar uno de los audios 

 

Un saludo

ResponderCitar
Respondido : 07/11/2022 2:35 pm

Cursos Gratuitos WordPress

Gonzalo
 Gonzalo
Usuario eminente

@pepesoler

Gracias. Veré cómo influye lo que me sugieres.

No obstante, me resulta raro que tenga que vaciar la caché, pues, en ocasiones, tras dar el error, al actualizar la página aparece bien, aunque esto ocurre muy pocas veces. Lo que sí ocurre es que, tras esperar un minuto aproximadamente, ya la web aparece correctamente y sin error. Y otras veces hay que esperar más tiempo, indeterminado, hasta que se pueda utilizar la web.

¿Todo esto sería, como dices, por la caché?

ResponderCitar
Respondido : 07/11/2022 3:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gonzalo.

al actualizar la página aparece bien

Si al actualizar la pagina carga bien el problema lo tienes en la caché o los Cookies del navegador por eso te comente que lo revisaras con el navegador en privado.

Prueba a realizar una limpieza tanto de caché como de Cookies del navegador.

 

Un saludo

 

ResponderCitar
Respondido : 07/11/2022 3:07 pm

Gonzalo
 Gonzalo
Usuario eminente

@pepesoler

Muchas gracias.

ResponderCitar
Respondido : 07/11/2022 3:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Gonzalo.

Nada, gracias a ti.

Dejo el hilo abierto por si necesitas retomarlo.

 

Un saludo

ResponderCitar
Respondido : 07/11/2022 3:15 pm

wpdoctor-revisa-la-salud-de-tu-wordpress