Problemas con SEO  

 
Francisca
 Francisca
Usuario activo

Desde hace unos meses tengo problemas con la aplicación YOAST SEO de WordPress. Al principio me funcionaba correctamente, pero tras una actualización dejó de funcionar y ahora mismo no funciona en absoluto. No sé qué ocurre, he intentado algunas cosas viendo tutoriales sobre la aplicación pero nada me funciona. No sé qué puedo hacer para solucionarlo.

He adjuntado dos fotos de lo que me sucede. En la primera, como se ve, en la columna SEO está en blanco, cuando normalmente aparecía un color (Verde, Rojo,...). En la segunda captura de pantalla, he entrado en un artículo, haga lo que haga y modifique lo que modifique jamás aparece el SEO bien, simplemente se queda como pensando en color azul.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/06/2016 12:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Francisca.
Que versión de YOAST y Wordpress estas utilizando?
Tienes alguna actualización pendiente?

un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/06/2016 1:11 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Francisca
 Francisca
Usuario activo

Ya funciona, muchas gracias.

ResponderCitar
Respondido : 14/06/2016 1:20 pm

Por favor Iniciar Sesión o Registro