Avisos
Vaciar todo

Problemas de actualización de plugins  

 
Carolina
 Carolina
Usuario activo

Buenas tardes, 

Quisiera una ayuda especial con la página https://hgbusinessec.com/, cada vez que quiero actualizar los plugins ya sea de ese dominio o de https://copicom-ec.com/ cualquiera de los dos me sale el error que adjunto en la captura de pantalla. Cuando escribo a soporte por medio de tickets me informan que se debe a un bloqueo de la IP por intentar ingresar varias veces pero eso no es cierto ya que he notado que cada vez que quiero actualizar un plugin me salta ese error. Además ya he intentado desactivar varios plugins pero no logró saber cual es el problema, además la última vez se me desconfiguro toda mi página web. Quisiera saber que solución puedo darle a este asunto para que ya no tenga problemas al actualizar los plugins. Gracias 

 

Saludos.

Screenshot 2023 12 01 154820

 

Contenido solo visible a usuarios registrados

Citar
Respondido : 01/12/2023 8:59 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carolina, 

Revisa si se está generando algún conflicto entre una versión de un plugin y la versión PHP que tienes ahora en tu cuenta, para ello prueba bajar la versión PHP  a 7.4 y revisa como va todo

→  https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

Un Saludo 

ResponderCitar
Respondido : 01/12/2023 10:34 pm

Carolina
 Carolina
Usuario activo

@karen

Ok probaré bajar la versión y te cuento cómo me va.

Saludos.

ResponderCitar
Respondido : 01/12/2023 10:39 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carolina,

De acuerdo, quedamos atentos como va todo

Un Saludo 

ResponderCitar
Respondido : 01/12/2023 10:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carolina
 Carolina
Usuario activo

@karen

Hola Karen, sí se solucionó el problema y pude actualizar los plugins sin problema. Una consulta no hay ningún inconveniente con que le deje con esa versión de PHP 7.4? Y si tengo ese mismo problema con otro dominio me tocaría hacer el mismo procedimiento supongo

Saludos.

ResponderCitar
Respondido : 01/12/2023 10:53 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carolina, 

No debe haber ningún problema con mantener la versión PHP  7.4 hasta que todos tus plugins tengas actualizaciones más recientes que soporten una versión 8.0, Si te sucede lo mismo en otro dominio puedes probar bajar también la versión PHP y ver como va todo. 

Un Saludo 

ResponderCitar
Respondido : 01/12/2023 11:50 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación