problemas de interrogación en wordpress en thrive architec  

Página 2 / 2
 
Luis
 Luis
Usuario activo

🙁 tras pasar por el ticket y ver que no he podido gestionar el inconveniente necesito vuestra ayuda. como dice el emoticon, estoy perdido en la inmensidad de Php, pero no loco, desde hace mucho tiempo y sólo cuando trabajo con Thrive architec( ya no tengo soporte con ellos) me salen signos de interrogación invertidos. Ya he probado a cambiar el wp-config.php de utf-8 a latin1 y el resultado fue peor, pues me quedé sin muchas imágenes y se llenó el blog de todo tipo de simbología en todas y cada una de las entradas y páginas. o sea un desastre, restaure la copia del archivo wp-config-php y siguió igual. Al final lo pude dejar como al principio restaurando la base de datos.
pero el problema inicial persiste. Signos de interrogación invertidos aleatoriamente, en algunos casos, y sin ser nada usuariao medio, estoy más en el básico, pude en el thrive architect, eliminar algunos de esos ??, , los identificaba por el html del plugin como puntos o punto rojo. pero en otros casos persiste.
Por último añadí al htcacces este código , pero no ha sucedido nada.

Header set Content-Type "text/html; charset=UTF-8"

Ahora creo que no debo seguir tocando nada más, me da miedo. si pudierais ayudarme os lo agradecería. A veces pienso que hay alguna cosa rara, o virus, pues usando el Plugin Design Palette para modificar el Child Theme ( parallax Pro) me lo deforma o deshace y vuelta a empezar. Son 2 plugins diferentes, según wpdoctor, está todo ok y según sthepan parece que también.
No sé que hacer.
Help My Please (para mi no es cachondeo pero es por suavizarme)

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 28/03/2019 8:00 pm
Luis
 Luis
Usuario activo

No el problema no es ese.
Te adjunto otra vez las fotos que son y sólo me pasa con los templates de thrive .
Y sólo me pasa en este dominio pues en el otro no ha pasado.
Las páginas y no entradas , que tengo el problema son About y una de Servicios, la otra la corregí entrando en el html de thrive( no me pidas que te diga como lo hice) y borrando unos puntos rojos que dieron ser el resultado de esa interrogación al revés. o sea sólo en las templates de thrive y sólo en este dominio.
También probé ayer lo de wp-config.php con otro compañero , pero no con esa opción nueva que dices. Lo probaré tambié.
aquí las fotos del único problema: Thrive

ResponderCitar
Respondido : 29/03/2019 2:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Luis
 Luis
Usuario activo

tras probar lo que me has pedido de wp-config . Me pasa lo mismo de ayer. O sea PEOR!
Aqui las fotos, pero ya mismo vuelvo a poner el wp-config de antes, o sea el ok

ResponderCitar
Respondido : 29/03/2019 2:18 pm
Luis
 Luis
Usuario activo

Ya he cambiado a el wp-config como estaba antes. Pero me ha tocado restaurar la base de datos a ayer porque se habia cargado algunas fotos entre ellas la de la home.
en fin ya está de nuevo abierta la web. pero si necesitarás entrar en mi wordpress hazmelo saber.
Yo ahora salgo a comer y en una hora estaré de nuevo por aquí

ResponderCitar
Respondido : 29/03/2019 2:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis
 Luis
Usuario activo

Ya estoy. ¿ Habéis podido hacer algo ?
De paso te contesto a lo del texto de antes.
En thrive siempre al menos que yo recuerde, no he usado word u otro programa de editor de texto.
Si que es cierto que alguna vez he copiado del bloc de notas una frase o he traducido en google para poner en inglés y de ahí al bloc de notas de windwos o de ubuntu, pero nada más.
Sin embargo en el editor de texto de wordpress si que he utilizado Write del libre office, no uso word, y nunca me ha dado problemas en este sentido. Si bien es cierto que a veces tengo espacios que no me gustan, como en las imágenes de el menú de My Music, que está de corta y pega y nunca ha quedado bien. Pero esto último no afecta en nada a lo que ocurre
Espero tus noticias y cuando me digas vuelvo a poner el blog en mantenimiento.
Un saludo y Gracias por todo el soporte

ResponderCitar
Respondido : 29/03/2019 4:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

Pues tendrás que consultarlo con el soporte thrive themes. En el foro no tenemos acceso a productos comerciales, así que no sabríamos porque tu plugin comercial no funciona adecuadamente y al ser un producto comercial son los desarrolladores los responsables de dar soporte a su producto comercial.

-> https://thrivethemes.com/thrive-knowledge-base/support-forum/

Un saludo

ResponderCitar
Respondido : 29/03/2019 4:57 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Luis
 Luis
Usuario activo

Vale Pepe !!
Pues muchas gracias por todo, pero como ya comenté al principio y antes en Webempresa, precisamente por esto era el motivo de ponerme en contacto por aquí , pues el soporte ya no lo tengo desde hace 2 años con thrive, ayq ue me dijeron que no tenía acceso al soporte por haberse caducado. el plugin lo compré enel 2017.
Aun así muchas gracias por todo el trabajo de todo el equipo. Habéis sido muy amables
Un saludo y un buen fin de semana!

ResponderCitar
Respondido : 29/03/2019 5:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Luis.

No tendrás soporte pero supongo que si que podrás actualizar tanto la plantilla como la extensión
¿ probaste actualizarlo ?

Una cosa que puedes hacer es clonar la web que lo puedes hacer fácilmente desde WPcenter

.- Seleccionas el dominio que quieres clonar y pulsa en el botón de clonar

Una vez realizada la clonación actualiza Wordpress y todas las extensiones que tengas.

Después de eso revisa si el clon funciona bien si vieras que se soluciona realizar los mismo pasos en la web en producción.

Un saludo

ResponderCitar
Respondido : 29/03/2019 5:27 pm

Cursos Gratuitos WordPress

Luis
 Luis
Usuario activo

Gracias de nuevo Pepe ! Por estar ahí.
En principio está todo actualizado.
De hecho esta mañana desinstale todo lo de thrive y fui a mi área de cliente pues aunque no tenga servicio de soporte si de download. Descargué , instalé y actualicé todo lo de thrive.
Lo único que no he actualizado es el Wordpress a la versión 5.1 ni 5 ni 5.2 ( no ha salido aún).
Todo lo demás está actualizado.
Ahora he ido a thrive Architect a las páginas que dan el error dentro de mi WP.
Pues Bien: Dentro de Architech en el menú derecha superior hay un símbolo tipo engranaje( Configuración) o Settings de ahí a > Advanced Settings y de ahí a > View Page Source ( Html).

Pues bien no sólo he encontrado algún punto rojo que ya he borrado, sino que he visto que había algún dato como" lang=en" o "Lang= es". 8 lo he reducido al máximo para que se entienda) y he modificado el que pone "en" por "es"

Ahora estoy seguro que metí la pata hasta el fondo y coincide con lo que tu comentabas antes. Alguna frase del template al estar en inglés la traduje desde google translator y por lo que fuera directamente debí pegarla en el Template cuando estaba trabajándola. Sólo por esto entiendo que tiene ese error.

Te recuerdo que en el otro domino que tengo y he probado ( también todo actualizado) no da nunca este problema y es también con Genesis Framework, su child theme ( el mismo ) y Thrive. Y nunca da ese problema, además aquí si o si, nunca hice ni he hecho hoy tampoco la tontería de pegar desde Google Translator.
Antes te dije que tenia dudas de haberlo hecho, ahora me queda claro que sí lo hice .Sino, porque sale "lang=en o lang =es" según la línea y sin embargo todo está en castellano (es).
No estoy nada puesto pero creo que este es el problema.

Aún así probare la varita mágica con el soporte de thrive, a sabiendas que ya no lo dan. Es una pena que a un cliente sólo por el hecho de no tener ya el pago anual, no tenga soporte. En fin espero equivocarme con esto ultimo que digo y si me lo den.
Con el software que uso de música( no regalan nada) pero nunca me ha pasado esto.
Cosas de la vida.
Nada más Pepe.
Te doy las gracias por toda la ayuda que me das, me habéis dado y Venga! que tengáis un buen finde!!

ResponderCitar
Respondido : 29/03/2019 6:46 pm
Página 2 / 2