[Resuelto] Problemas para compartir contenidos en redes sociales  

 
Fernando
 Fernando
Nuevo usuario

Buenos días, ayer cambiamos el tema activo de la página e instalamos Newspaper 9. Desde ese momento no podemos compartir contenidos en Facebook. Cuando ponemos cualquier enlace, en lugar de poner ese enlace pone la dirección del dominio, es decir, si ponemos: https://www.eldigitalcartagena.info/entrada-que-queremos-compartir, facebook pone simplemento  https://www.eldigitalcartagena.info/.
Hemos probado a poner la url en depurador de contenido compartido de facebook y dice lo siguiente:
Propiedad inferida
La propiedad "og:image" debe proporcionarse de forma explícita, incluso si puede deducirse su valor a partir de otras etiquetas.
Faltan propiedades
Faltan las siguientes propiedades obligatorias: og:url, og:type, og:title, og:image, og:description, fb:app_id
Sin embargo hemos mirado el código fuente de la página y si aparecen esas propiedades.
Si compartimos el mismo contenido en twitter, Whastapp, Telgram, etc, si aparece correctamente, con el enlace correcto y con la imagen.
Nos gustaría saber a que se puede deber el problema.
Tara el SEO Social utilizamos YOAST SEO.

Citar
Respondido : 22/07/2020 11:11 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Fernando,

Puedes enviarnos una captura donde estas intentando asignar las URL de tus redes para compartir?

De manera general puedo ver que dentro de su documentación tienen información como configurar esto -> Contenido solo visible a usuarios registrados

Sin embargo si no logras visualizarlo puedes contactar al soporte del theme, por se un tema pago no podemos probar la configuración del mismo.

Un Saludo

ResponderCitar
Respondido : 22/07/2020 1:40 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Fernando
 Fernando
Nuevo usuario

@karen te envío un par de capturas de pantalla donde se ve que tanto asignando la url directamente como a través del plugin facebook en lugar de mostrar la url que le paso pone la url raíz del sitio web. En cuanto a probar la configuración del tema, si fuese necesario no habría problema en crear un usuario para que puedan acceder a dicha configuración.

 

image

image

ResponderCitar
Respondido : 22/07/2020 5:01 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es un poco raro, ya que si veo las etiquetas og en HTML, tal vez sea un  tema de dimensiones de la imagen, prueba con ancho de 1206 y un alto de 634

Veo que tu código HTML esta comprimido, prueba deshabilitando los plugins de optimización que tengas instalados ya que es posible que se genere algún tipo de conflicto con las etiquetas og

Saludos.

This post was modified hace 3 meses por Jhon

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/07/2020 5:43 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Fernando
 Fernando
Nuevo usuario

@jmarreros

Parece ser que ese era el problema, he desactivado los plugins de optimización y ha empezado a funcionar todo.

Muchas gracias

ResponderCitar
Respondido : 22/07/2020 7:28 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Fernando,

Espectacular, con esto podemos dar como solucionado el tema, recuerda si tienes alguna otra consulta puedes hacerla abriendo otro tema

Saludos 🖐️ 

ResponderCitar
Respondido : 22/07/2020 7:35 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro