Avisos
Vaciar todo

[Resuelto] Video home  

Página 2 / 2
 
Lourdes
 Lourdes
Reputable Member

Me comenta mi cliente que el video de portada del home lo ve en negro. Yo lo veo correctamente en el ordenador, en mi movil sin embargo no se reproduce. ¿a que se puede deber?

Contenido solo visible a usuarios registrados

Citar
Respondido : 25/11/2021 11:55 am
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Lourdes,

No te he compartido ningún css no comprendo a que te refieres, te comente fue que agregaras dos opciones directamente en el código que has agregado:

<video autoplay muted loop>
<source src="https://liacommunication.es/wp-content/uploads/2021/11/CONTENT-CREATORS-videos18.mp4" type="video/mp4">
</video>

Igualmente verifica en un explorador nuevo o vaciando la cache por que directamente aquí ya veo esto:

Verifica y nos comentas.

Un saludo 🖐️ 

ResponderCitar
Respondido : 29/11/2021 8:17 pm

Cursos Gratuitos WordPress

Lourdes
 Lourdes
Reputable Member

@argenis Buenos días, en el ordenador si, pero en el movil no se visualiza. Se ve la imagen congelada

ResponderCitar
Respondido : 30/11/2021 8:54 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Lourdes.

Prueba con lo siguiente:

<video  autoplay="autoplay" loop="loop" muted defaultMuted playsinline>

 

Ten en cuenta que muchas de las versiones anteriores de navegadores no lo soportan, revisa que tengas la ultima version del navegador instalado en el terminal.

 

Un saludo

ResponderCitar
Respondido : 30/11/2021 10:08 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2