Actualiza el componente Phoca Gallery y de sus módulos y plugins a versiones estables  

 
JORGE
 JORGE
Usuario eminente

Necesito actualizar Phoca Gallery ya que uso la versión 3.2.0 siendo la estable la 4.1.0 (módulos) 4.3.6 (componente) y necesito saber que pasos he de seguir para que no afecte a la web por favor. Muchas gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 04/09/2017 4:15 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jorge.

Lo primero que tenes que comprobar es si tu versión de joomla es compatible para esas versiones de la extensión.

Según veo, la extensión solo es compatible para versiones 3x de joomla -> https://extensions.joomla.org/extension/phoca-gallery/ por lo que dudo que puedas actualizarlo ya que esta utilizando una versión muy desfasada de joomla y no son compatibles.

Mi consejo es que te plantees actualizar tu web y cambiar de versión, si ni lo haces puedes tener problemas como los que nos comentas ya que la versión que utilizas ya no esta en producción por lo que todas las extensión dejan de de dar soporte para esas versiones.

Un Saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 04/09/2017 5:23 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JORGE
 JORGE
Usuario eminente

Claro ese es el tema que hay que actualizar antes Joomla y me gustaría saber como puedo actualizarlo por favor. Muchas gracias!

ResponderCitar
Respondido : 04/09/2017 5:51 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola jorge.

Lo primero pasaría por clonar tu instalación de joomla y realizar todas la pruebas en ese clon, con eso no tendrás la web en producción caída.

https://www.webempresa.com/blog/clonar-joomla-desde-el-panel-de-administracion-del-hosting.html

El siguiente paso seria comprobar que tu plantilla tenga actualizaciones y sea compatible para versión de joomla que quieres instalar.

Creo que es esta la plantilla que utilizas -> https://yootheme.com/blog/2012/01/31/revista-theme y según veo solo es compatible para la versión 2.5, tendrás que ver con el desarrollador de la plantilla si existe la posibilidad de utilizarla en joomla 3x

Lo mejor es que primero consultes con el desarrollador la posibilidad de bajarte la actualización para joomla 3 y si es una plantilla que no tiene soporte tendrás que plantearte el cambiar de plantilla.

Un sxaludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 04/09/2017 6:19 pm

Cursos Gratuitos WordPress

JORGE
 JORGE
Usuario eminente

Muchas gracias por tu ayuda!!!

ResponderCitar
Respondido : 04/09/2017 7:03 pm
JORGE
 JORGE
Usuario eminente

Buenas de nuevo!

Para no tener que actualizar la web habría alguna posibilidad de utilizar otro plugin para las galerías de fotos que no diera error para la versión de joomla que tenemos actualmente?

Muchas gracias.

ResponderCitar
Respondido : 05/09/2017 5:33 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jorge.

Pues estoy buscando en el directorio de joomla y no veo nada compatible ->Extensions.

Piensa que es una versión que no tiene soporte desde hace mucho tiempo por lo que las extensiones dejan de dar soporte para esas versiones.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 05/09/2017 5:52 pm

Por favor Iniciar Sesión o Registro