Actualización de Jo...
Avisos
Vaciar todo

Actualización de Jommla  

 
JOSE LUIS
 JOSE LUIS
Prominent Member

Buenas tardes, esta mañana he actualizado Joomla a la última versión. He cambiado la versión PHP cómo me pedía pero aún así me sale este mensaje

Si cambio a la última versión PHP me

da error, no me la admite.
Después de la actualización he intentado hacer un registro y desde el módulo de "crear una cuenta" no me quedan registrados

Si hago el registro desde el carro de compra, Sí que me deja registrarme y comprar

URL del sitio: Contenido solo visible a usuarios registrados

Qué puede pasar?

Citar
Respondido : 16/05/2017 10:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Realiza un backup de tu sitio y luego instala también las actualizaciones de las extensiones.

Saludos.

ResponderCitar
Respondido : 16/05/2017 10:34 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE LUIS
 JOSE LUIS
Prominent Member

Las he instalado y creo que no da problemas para hacer registros, os agradecería que intentaseis vosotros a hacer un registro para volverlo a probar.
Hay extensiones que no he podido actualizar, me sale este mensaje:

Y además todas las extensiones que me quedan por actualizar son de Virtuemart y creo que muchas de ellas no se usan, cómo sé si tengo o no que actualizarlas?

ResponderCitar
Respondido : 17/05/2017 9:55 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José luís.

Acabo de realizar un registro sin problemas, incluso comprobé que llegara el correo de confirmación y llego sin problemas.

cómo sé si tengo o no que actualizarlas?
Tienes que actualizar todas las extensiones, intenta actualizarlas una a una y revisa cual es la que no te deja instalar.

Un saludo

ResponderCitar
Respondido : 17/05/2017 10:37 am

JOSE LUIS
 JOSE LUIS
Prominent Member

Hola, esta es la lista de los que no puedo actualizar, me da este mensaje (Error
Actualización de la extensión inválida)
Search - VirtueMart
VirtueMart - Avatax
VirtueMart - Payments, Amazon
VirtueMart - Payments, Amazon Systemplugin
VirtueMart - Payments, Authorise.net
VirtueMart - Payments, Heidelpay
VirtueMart - Payments, Klarna
VirtueMart Category module
VirtueMart - Payments, Klick and Pay
VirtueMart - Payments, Paybox
VirtueMart - Payments, Realex HPP API
VirtueMart - Payments, Realex HPP API
VirtueMart - Payments, Sofort
VirtueMart Admin module
VirtueMart Brand module
VirtueMart Cart module
VirtueMart Category module
VirtueMart Currency module
VirtueMart Search module
VirtueMart - Payments, Paypal ( al actualizar ésta me da este error)
VirtueMart - Payments, Standard( esta también me da el error 500)
VirtueMart - Specification (error 500)
VirtueMart - Textinput (error 500)

ResponderCitar
Respondido : 17/05/2017 12:58 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José luís.

Lo primero es que actualices tu versión de PHP actualmente veo que tienes instalada la versión 5.6 y seria instalar la versión 7x.

La ultima versión de joomla y de VM requieren la versión de PHP 7x para un correcto funcionamiento.

Revisando la cuenta veo un error:

PHP Fatal error: require(): Failed opening required 'JPATH_VM_PLUGINS/vmpsplugin.php'

Este suele ser provocado por el plugin paypal, pero priemro actualiza la version de PHP y vemos si con eso se soluciona, si no fuera así seguiremos viendo por que se produce.

Un saludo

ResponderCitar
Respondido : 17/05/2017 1:25 pm

Cursos Gratuitos WordPress

JOSE LUIS
 JOSE LUIS
Prominent Member

Buenos días, muchas gracias ahora ya está todo actualizado. Puedes intentar hacer otro registro para ver si a ti también te funciona?

ResponderCitar
Respondido : 17/05/2017 1:32 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José Luis.

Sin problemas:

Un saludo

ResponderCitar
Respondido : 17/05/2017 1:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación