Google no reconoce las sitemaps creadas con OSMap  

Página 1 / 2
 
JOSE
 JOSE
Usuario activo

Buenos días,

estoy intentando que google reconozca las sitemaps de mi sitio pero no doy con la solución, si consigo ver las sitemaps y links en OSMap de mi dominio . He probado a crear archivo raiz .xml y me da el mismo error que os adjunto.

me podéis ayudar?

muchas gracias,
Saludos,

Jose

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/03/2018 12:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

El error lo tienes en la URL que le pasa a google:

.- Accede a componentes -> OSmap
.- Pulsa en la opción XML del sitemap que se creo

.- Abrirá una URL con el archivo del sitemap, algo parecido a esto Contenido solo visible a usuarios registrados

Esa es la URL que tienes que pasar a google.

Espero que esta información te sirva para lo que buscas, de no ser así por favor indícalo para que podamos seguir ayudándote.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/03/2018 12:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE
 JOSE
Usuario activo

Muchas gracias Pepe,

me sigue dando el mismo error. te adjunto dos videos para que veas el error que me da.

gracias,
saludos, Jose

ResponderCitar
Respondido : 13/03/2018 1:02 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

No tenemos nada adjunto.
Los videos no se pueden adjuntar tiene que ser comprimido o algún enlace dropbox o cualquier gestor de archivos donde podamos descargarlo para verlo.

De todas formas si puedes adjunta alguna captura de consola de google para que lo revisemos.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/03/2018 1:06 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE
 JOSE
Usuario activo

saludos,

ResponderCitar
Respondido : 13/03/2018 1:35 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

¿ Ese aviso es de OSmap ? ¿ Que URL es la estas añadiendo en google ?
Tienes que pulsar en XML y copiar la URL de la ventana que se habré con el sitemap.

Revisa esta entrada del blog donde se dan los pasos -> https://www.webempresa.com/blog/genera-tu-sitemap-en-joomla-3-4-con-osmap.html

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 13/03/2018 3:21 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE
 JOSE
Usuario activo

Pepe,

ese es el mensaje de OSmap que me da cuando clicleo en XML, NEWS E IMAGENES solo puedo acceder a LINKS y HTML.

saludos,

ResponderCitar
Respondido : 13/03/2018 5:54 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Parece ser que es un error con OSMap, prueba desinstalando la extensión e instalando nuevamente.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2018 8:53 pm

Cursos Gratuitos WordPress

JOSE
 JOSE
Usuario activo

Hecho.. el OSMap funciona, he enviado las urls generadas pero Google me sigue dando el mismo error. Este dominio gastronomiaonline.es es lo tengo instalado como "Alias" ¿puede esto perjudicar la lectura de las urls?

Gracias

ResponderCitar
Respondido : 13/03/2018 9:28 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que no hayas ingresado de forma correcta el XML, puedes enviarnos una captura de como lo insertas en la consola de Google?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2018 3:15 am

wpdoctor-revisa-la-salud-de-tu-wordpress

JOSE
 JOSE
Usuario activo

Buenos días,

adjunto pantallas con el proceso.

saludos,

ResponderCitar
Respondido : 14/03/2018 9:56 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

La URL que tienes que poner no es la del primer enlace.

.- Pulsa en XML y se abrira la paguina que muestras en la priemra captura con los enlaces.
.- Copia la URL del navegador.

Tienes que copiar la URL menos el principio del dominio " tu_domini.xxx "

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/03/2018 10:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JOSE
 JOSE
Usuario activo

Pepe,

me sale la misma url en el navegador. He intentado introducir la URL que veo cuando pongo el cursor encima y tampoco.

adjunto foto.

ResponderCitar
Respondido : 14/03/2018 2:01 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Jose.

Creo que no nos estamos entendiendo. :dry:

La url que tienes que pasar es la que muestra en navegador no la URL de los enlaces del sitemap, es algo parecido a esto -> index.php?option=com_osmap&view=xml&id=1

Pulsa en la opción de XML y nos adjuntas la URL donde te dirige:

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 14/03/2018 3:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JOSE
 JOSE
Usuario activo

Adjunto imágenes.

saludos,

ResponderCitar
Respondido : 14/03/2018 4:14 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro