Problema con formul...
Avisos
Vaciar todo

[Resuelto] Problema con formulario y URL de redireccionamiento  

 
Carmen
 Carmen
Usuario eminente

He creado un formulario y haciendo pruebas cuando quiero indicar que al rellenar vaya a una página de gracias, tal y como recomendáis y como suelo hacer siempre, se me bloquea y no me deja avanzar. 

 

image

 

Me urge, porque no puedo avanzar.

Contenido solo visible a usuarios registrados

Respondido : 13/04/2022 1:21 pm
Carmen
 Carmen
Usuario eminente

He probado en uno nuevo de cero y me pasa lo mismo, al meter la URL se bloquea.

Respondido : 13/04/2022 1:28 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Carmen.

No se a que te refieres con que se bloquea ¿ salta algún aviso, se queda pensando y no termina ?

Prueba acceder a tu cuenta de Hosting de Mautic -> Parámetros PHP:

screenshot cp7078.webempresa.eu 2443 2022.04.13 15 01 11

Selecciona los valores máximos de todas las celdas:

Captura de pantalla 2022 04 13 a las 15.03.20

 

Revisa si con eso se soluciona.

 

Un saludo

 

 

Respondido : 13/04/2022 2:05 pm
Carmen
 Carmen
Usuario eminente

Gracias por la rapidez.

He hecho lo que dices pero sigue igual. 

El tema es que en el momento que le digo que me redirija a una URL y la añado, doy a Aplicar y ya no me deja hacer nada, me sale un símbolo de prohibido o parecido y ya no puedo seguir. Ni guardar y cerrar, nada. Vuelvo a entrar en el formulario desde el panel de la izquierda y se ha quitado esa opción. Esa URL es de mi página web, la he creado para dar las gracias por suscribirse. 

 

image
Respondido : 13/04/2022 2:32 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Carmen, 

Este error solo sucede al pulsar aplicar? prueba pulsar directamente en la opción de guardar y cerrar, luego revisa si los cambios se aplican. Si es posible envíanos un ejemplo directo sobre algún mensaje que se muestre cuando intentas guardar los cambios, de esta forma podemos verificar con mayor detalle lo que nos comentas. 

Un Saludo 

Respondido : 13/04/2022 4:14 pm
Carmen
 Carmen
Usuario eminente

 

Te voy a compartir pantallazos, porque es que es muy extraño. Algo hago mal o no sé que será pero no hay manera. Yo tengo este formulario. 

image

Ahora, quiero cambiar y que lo que haga sea redirigir a una página de Gracias en mi web. Añado la URL

 

image

 

Y al dar Aplicar, directamente me cambia el cursor y ya no me deja dar a Guardar y cerrar ni hacer nada más. Tengo que volver a entrar en Formularios y me lo encuentro como estaba. He probado a hacer uno de nuevo y me pasa igual. No sé si es un fallo de mi URL, o de qué. Muchas gracias. 

image

 

 

Respondido : 13/04/2022 5:30 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Carmen,

Esto te sucede con cualquier formulario o solo este en especifico? por ejemplo te comparto un video de mi creación de un formulario aislado, trata de hacer lo mismo para verificar si es un error en la configuración de tu formulario:

Verifica algo así y nos comentas si igual sigues sin poder guardar cambios para poder comprender más que pueda estar sucediendo.

Un saludo 🖐️ 

Respondido : 13/04/2022 5:47 pm
Carmen
 Carmen
Usuario eminente

Hola!!

Por fin retomo el tema. 

Muchísimas gracias. El fallo estaba en que yo metía la URL con http:// y al ver tu vídeo vi que sólo debía meterse la dirección. He probado y por fin!

Avanzamos. Gracias!

Respondido : 17/04/2022 1:08 pm
Bruno
 Bruno
Soporte CMS Webempresa Moderator

Que tal Carmen,

Excelentes noticias, daremos el tema por resuelto sin embargo cualquier otra consulta estaremos atentos

Saludos!

Respondido : 17/04/2022 3:05 pm