Al ingresar a la seccion de productos (esta pagina no funciona)  

Página 1 / 3
 
Juan Enrique
 Juan Enrique
Reputable Member

Hola, hoy estoy intentando hacer una modificacion en los productos y cuando ingreso a la secion de productos, me sale que la pagina no funciona, como podran verlo en la primera imagen.

ya hize limpieza de cookies y cache del mismo chrome y sigue pasando lo mismo

ya hize un flush de dns a traves de cmd. el problema persiste

tambien pase stephan y el problema persiste

que mas se puede hacer???

Pd: estoy usando prestashop 1..7.1.2 y no puedo actualizar a una versin mas actual del prestashop porque la plantilla me limita hasta esa version y el desarrollador no ha sacado aun para una version mas reciente

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/03/2018 4:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Estas usando algún módulo de urls?, por ejemplo de redirección?

Si no es el caso, es como si hubiera algún tipo de redirección en tu archivo .htaccess

Prueba deshabilitatando las urls amigables, luego ubica el archivo .htaccess y renombra el archivo
Verifica si con esto puedes entrar a editar tus productos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2018 5:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

el problema persiste
te envio las imagenes de los cambios que se han hecho

ResponderCitar
Respondido : 15/03/2018 5:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Anteriormente si te funcionaba esta pantalla de productos?, qué cambios has realizado recientemente que sospeches puedan haber ocasionado este problema?

Verifica si se generan errores PHP recientes en tu error_log, puedes también pasar una revisión con la herramienta Stephan disponible desde tu área de cliente y ver los errores recientes.

Verifica habilitando el modo Debug, revisa:
https://www.prestashop.com/forums/topic/575132-how-to-enable-debug-mode-on-prestashop-17-and-older-versions-turn-on-error-reporting-blank-page/ , debería mostrarte información adicional del error

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2018 6:55 pm

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

hasta ayer todo bien hoy recien que voy a hacer un cambio en el precio del producto e intento ingresar a esa seccion y me sale ese problema, lo pase con stephan pero nada de nada, te estoy mandando el error_log haber lo puedas ver mejor

ResponderCitar
Respondido : 15/03/2018 7:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

No se adjuntó, envía sólo los errores recientes del error_log , tal como te comenté prueba activar el modo debug

Verifica también si tienes espacio suficiente en t ucuenta de hosting.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2018 8:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

solo tengo ocupado 400 mega.

este es el log solo del dia 15 comenzando a partir de las 00 horas

[15-Mar-2018 00:02:45 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/suplemax/public_html/config/config.inc.php on line 42
[15-Mar-2018 00:02:45 UTC] PHP Warning: ini_set() has been disabled for security reasons in /home/suplemax/public_html/config/config.inc.php on line 87
[14-Mar-2018 19:02:46 America/Lima] PHP Warning: session_start(): open(/home/serarmon/suplemax/tmp//sess_b58480a070f6cc9cbf829ceaf3c98709, O_RDWR) failed: No such file or directory (2) in /home/suplemax/public_html/classes/controller/FrontController.php on line 677
[14-Mar-2018 19:02:46 America/Lima] PHP Warning: session_start(): Failed to read session data: files (path: /home/serarmon/suplemax/tmp/) in /home/suplemax/public_html/classes/controller/FrontController.php on line 677

ResponderCitar
Respondido : 15/03/2018 8:44 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba eliminar todos los archivos temporales de la carpeta :
/home/serarmon/suplemax/tmp/

Envía un ticket de soporte para que te habiliten el init_set() de PHP en tu cuenta

Verifica si con esto aún te aparecen estos mensajes.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/03/2018 9:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

no encuentro la ruta /home/serarmon/suplemax/tmp/
adjunto imagen

ResponderCitar
Respondido : 15/03/2018 9:19 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Estoy revisando tu web y puedo ver la sección de los productos.

Efectivamente en tu caso no aparece dicho directorio por lo que ya no debería de aparecer en el fichero error_log como referencia.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2018 1:46 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

Perdon, cuando me referia a que no ouedo ver la seccion de producto, me referia del back office. Entro normal al resto de secciones pero cuando ingreso a seccion de productos donde es para crear juevos productos, modificarlos es ahi dknde me surje ese error

ResponderCitar
Respondido : 16/03/2018 5:21 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Ya realizaste la solicitud que te indico Jhon?

Envía un ticket de soporte para que te habiliten el init_set() de PHP en tu cuenta

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2018 6:40 am

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

Ya esta habilitado, adjunto imagen

ResponderCitar
Respondido : 16/03/2018 7:03 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realiza una prueba de acceso a la administración con un navegador alternativo, por ejemplo, Firefox.

Si el problema continua revisa la configuración que tienes en Parámetros de la tienda->Tráfico & SEO, en concreto de los campos Dominio de la tienda y Dominio SSL, para verificar que son correctos.

Una última prueba que puedes hacer si lo anterior no ha funcionado sería desactivar el uso del https (SSL) en la web temporalmente, para ver si guarda relación con estas redirecciones.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/03/2018 12:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

Sobre la primera opcion te comento que ya lo intente con firefox y sucede lo mismo
sobre la 2da opcion te adjunto imagen y puedas ver que tanto el domino de la tienda como el ssl son lo mismo
Sobre la ssl lo acabo de desactivar tal como indicas

a pesar de tenerlo desactivado el problema persiste doy clic en la seccion de productos y me dice que la pagina se ha redirijido demasiada veces

que mas hacer

ResponderCitar
Respondido : 16/03/2018 1:51 pm
Página 1 / 3

Por favor Iniciar Sesión o Registro