Al ingresar a la se...
Avisos
Vaciar todo

Al ingresar a la seccion de productos (esta pagina no funciona)  

Página 2 / 3
 
Juan Enrique
 Juan Enrique
Reputable Member

Hola, hoy estoy intentando hacer una modificacion en los productos y cuando ingreso a la secion de productos, me sale que la pagina no funciona, como podran verlo en la primera imagen.

ya hize limpieza de cookies y cache del mismo chrome y sigue pasando lo mismo

ya hize un flush de dns a traves de cmd. el problema persiste

tambien pase stephan y el problema persiste

que mas se puede hacer???

Pd: estoy usando prestashop 1..7.1.2 y no puedo actualizar a una versin mas actual del prestashop porque la plantilla me limita hasta esa version y el desarrollador no ha sacado aun para una version mas reciente

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/03/2018 4:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Revisa si dentro de tu carpeta de administración (usualmente adminwe) tienes algún archivo .htaccess, prueba renombrarlo.

Saludos,

ResponderCitar
Respondido : 16/03/2018 4:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

ya esta renombrado el htaccess a htaccess1, adjunto imagen

al activar debug me sale el siguiente error tanto en el back office como en el front office, adjunto imagen

ResponderCitar
Respondido : 16/03/2018 4:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Qué archivos tienes en esa ruta?, en la carpeta tmp?

Has probado en otro navegador si te sucede lo mismo?

Tienes algún tipo de módulo de cache? magic cache o similar?

Saludos.

ResponderCitar
Respondido : 16/03/2018 5:28 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

cuando mando a buscar en el cpanel dice que no encuentra esa ruta, he intentado con firefox y pasa lo mismo y no tengo el modulo de magic cache

ResponderCitar
Respondido : 16/03/2018 5:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Busca la ruta manualmente, no es necesario usar el buscador.
Elimina a los archivos de tu sitio web que tengas en la ruta de

public_html/app/cache/

Saludos.

ResponderCitar
Respondido : 16/03/2018 9:23 pm

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

El problema persiste sigo sin poder entrar a la seccion de productos
adjunto imagen como prueba que la cache fue eliminada

ResponderCitar
Respondido : 17/03/2018 7:51 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

Veo que estas utilizando la versión 1.7.1.2, la ultima versión estable de la rama 1.7 de prestashop es la 1.7.3.0
Previas copia de seguridad actualiza la versión de prestashop a la ultima estable que es la 1.7.3.0 y revisa si se soluciona.

Un saludo

ResponderCitar
Respondido : 17/03/2018 10:04 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

Por mi hace rato que deseo actulizar a la version 1.7.3.0 pero no puedo por el tema que ando usando que solo esta ctualizado a la version 1.7.1.2, estoy viendo la posibilidad de que un desarrollador web externo me pueda dar la posibilidad de que el mismo haga que la plantilla que uso lo haga compatible con esta version reciente de prestashop, al igual como hacen con algunos modulos por ejemplo que por fabrica estan para la version 1.6 pero un tercero tiene ese modulo para la version 1.7. Pero hasta que no encuentre uno que hag eso me quedo limitado ya que los desarrolladores que conosco solo trabajan con wordpress. Que otra solucion hay, ya que necesito modificar la cantidad de algunos productos que ya se han agotado.

ResponderCitar
Respondido : 17/03/2018 2:10 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

La solución pasa por clonar la web y realizar las actualizaciones en ese clon, no se si lo realizaste ya que es un tema que tenemos tratado en otra entrada.

Un saludo

ResponderCitar
Respondido : 18/03/2018 9:29 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Enrique
 Juan Enrique
Reputable Member

estoy intentando hacer la clonacion pero no logro finalizarlo

1) cree un subdominio donde seran copiados los archivos para la clonacion
2) cree la base de datos con el usuario
3) exporte e importe la base de datos de la antigua a la nueva
4) asocie los ficheros
5) en phy my admin en la nueva base creada busque configuration, luego busque domain, para hacerle el cambio de valor
7) lo mismo para shop url
8) al ingresar al back office sale el error

ResponderCitar
Respondido : 18/03/2018 6:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Juan,

Agradecemos que las consultas de la clonación las continúes en el hilo donde empezaste a tratarlas con nosotros:

https://www.webempresa.com/foro/41-Preguntas-sobre-PrestaShop/158900-Error-al-borrar-carrito-de-compras.html

De esta forma evitamos estar hablando de lo mismo en dos hilos diferentes, lo que dificulta enormemente el poder saber que te hemos dicho en un hilo y en otro y duplicamos la consulta.

Gracias por tu colaboración.

ResponderCitar
Respondido : 19/03/2018 1:04 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Juan Enrique
 Juan Enrique
Reputable Member

Trate con la clonacion pero resultado alguno, se perdio toda la tienda, una vez terminada con todas los pasos que me brindaron a seguir para la clonacion, a tal punto que cuando intente volver a ingresar a la back office y ya ni siquiera me cargaba, asi que decidi hacerle una recuperacion tanto de la base de datos como.toda la carpeta del public html con el superbackups de webempresa, previamente revise en el.log hasta el dia en que no parecia ese error de la ruta del serarmon que no.logra ubicarlo, elimine todo lo que es cache y lo restaure para el dia de 10 marzo. Terminada la restauracion volvi a recuperar la tienda e intento ingresar al back y ya si puedo nuevamente, finalmente intento ingresar a la seccion de productos y me doy con la.sorpresa que el problema persiste, adjunto.imagen.

Por eso que en el otro hilo con la pregunta de la clonacion donde me responden que si puede ingresar normalmente es porque ya habia hecho la restauracion como tardaban en responder, me desespere e hize eso porqie llevo mas de 24 horas sin parar intentando dandole dar solucion y aun nada

ResponderCitar
Respondido : 20/03/2018 10:26 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

El problema puede venir por la versión de PS, si actualizaste los módulos y no se actualizo PS ni la plantilla, es posible que tengas el error que nos comentas.

Prestashop 1.7, es una versión puente a la 1.8 que sera la estable, las versiones de la rama 1.7 digamos que no son estables ya que sirven de pruebas para los cambios que se realizaron desde la versión 1.7 ( Nuevo framework, estructura de directorios, etc.... )

Nosotros no recomendamos la utilización de esa versión por los problemas que están surgiendo ya que el código esta cambiando continuamente y aun presenta muchos BUG que tienen que ir solucionando.

En tu caso tenemos dos problemas, la versión de PS que utilizas y la plantilla que según comentas no tiene actualizaciones, cosa que me extraña ya que parece ser una plantilla TemplateMonster y suelen tener las actualizaciones.

Tendrías que pedirle a los desarrolladores que te pasen el ID de compra o las claves de tu plantilla para poder realizar las actualizaciones, o como te indique realizar un clon de tu web y probar actualizar ese clon.

Un saludo

Un saludo

ResponderCitar
Respondido : 20/03/2018 1:08 pm

Cursos Gratuitos WordPress

Juan Enrique
 Juan Enrique
Reputable Member

un detalle mas cuando trato de ingresar a la seccion de modulos del back office pasa el mismo problema que cuando intento ingresar a la de productos, dice que se ha redirigido muchas veces, entonces el problema se inicia con los modulos.

o

acaso será un bucle de redireccionamiento, es decir que tanto en la seccion de productos como la de modulos estan usando la misma url, aqui la fuente.

http://donmik.com/prestashop-solucionar-bucle-de-redireccionamiento/

de ser asi, como puedo cambiar para que las url sean diferentes uno del otro???

ResponderCitar
Respondido : 20/03/2018 2:05 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Enrique.

El enlace que muestras es por problemas de carro de compra, no creo que ese sea el problema que presentas, de todas formas ese aviso puede venir por token de navegador.

¿ Revisaste si con otros navegadores o mejor desde otro equipo tienes el mismo problema ?

Puedes probar a limpiar el navegador siguiendo los pasos de esta guía:
-> https://guias.webempresa.com/preguntas-frecuentes/limpiar-la-cache-del-navegador/

como puedo cambiar para que las url sean diferentes uno del otro???
.- Accede a preferencias -> Seo + URL

Un saludo

ResponderCitar
Respondido : 20/03/2018 2:52 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 2 / 3