Aparecen los precio...
Avisos
Vaciar todo

Aparecen los precios sin IVA en Prestashop  

Página 2 / 2
 
Andrea
 Andrea
Usuario experto

Hola,

Desde que creé mi tienda online con Prestashop no he tenido problemas con esto, no sé si ha sido en alguna de las últimas actualizaciones que he hecho.
Los precios que yo ponía al crear un producto nuevo, los ponía con IVA, y directamente recalculaba en el campo correspondiente el precio sin IVA (adjunto fotos), de forma que era un precio distinto en cada campo. Después en la web, se veía con IVA sin problemas.

Ahora como véis en las imágenes, se ve el sin IVA y con IVA igual en ambos campos (y de hecho, es el sin IVA el que aparece), de forma que acabo de ver que todos los precios en mi tienda se están mostrando sin IVA y no sé desde cuándo estoy perdiendo dinero con este problema...

¿Podéis por favor decirme cómo puedo hacer? ¿O tengo que ir manualmente producto a producto modificando todos los precios para que, aunque no esté bien calculado el precio sin y con, por lo menos el que se muestre en mi tienda sea el con IVA?

Muchas gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 05/03/2016 10:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Vaya, gracias por el aporte

Efectivamente tendrías que crear un grupo para los que vivan en estas provincias y aplicar el impuesto

Saludos.

ResponderCitar
Respondido : 08/03/2016 9:01 pm

JAVIER
 JAVIER
Usuario activo

Hola
Tengo el mismo problema. El 90 % por ciento de los usuarios ve los precios con I.V.A. Pero desde unos pocos ordenadores los precios que se ven son sin I.V.A. En estos ordenadores cuando inicias sesión, entonces se ven los precios con I.V.A. También ocurre que si tramitas un pedido sin iniciar sesión, el I.V.A sólo aparece al final del proceso de compra.

La versión de Prestashop que tengo es la 1.6.1.1. Mi dominio es www.topaztopaz.com .

Primero pensamos que se trataba de una mala definición de los grupos de clientes. Pero sólo tenemos los tres estándar y todos tienen impuestos incluídos.

Luego hemos pensado que era un problema de localización. O más bien de no localización del equipo que no muestra los impuestos. Por más que revisamos las zonas y las reglas de impuestos no encontramos nada raro.

El ordenador desde el que no se ven los impuestos tiene Chrome. La I.P. empieza por 37.132.172.

¿Qué mas puedo mirar?

ResponderCitar
Respondido : 26/05/2017 12:32 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba desactivando la Geolocalización, desde Preferencias > Geolocalización > Localización Geográfica por IP

Saludos.

ResponderCitar
Respondido : 26/05/2017 7:03 pm

Cursos Gratuitos WordPress

JAVIER
 JAVIER
Usuario activo

La geolocalización está desactivada.

He hecho pruebas adicionales. En el ordenador que me salen los precios sin I.V.A. cuando inicio sesión me salen bien, con el I.V.A. incluido. Cuando vuelvo a cerrar sesión vuelven a salir sin I.V.A. He conectado otro ordenador al mismo router y los precios me salen bien con I.V.A incluido. Es decir, que debe ser alguna opción de la navegación de dicho ordenador y no de la localización del router.

ResponderCitar
Respondido : 27/05/2017 1:13 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola javier.

Prueba a limpiar la cache del navegador por si fuera eso lo que te esta dando problemas.
Limpiar la caché del navegador

Añado: Por favor si necesitas realizar mas consultas sobre el tema que estamos tratando abre un nuevo hilo ya que este tiene tiempo y con eso a aparte de mantener un orden en el foro y evitar confusiones , nos ahorras el tener que leer toda la entrada. 😉

Un Saludo

ResponderCitar
Respondido : 27/05/2017 1:20 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Página 2 / 2