Aviso sobre SuperTinyMCE: File tinymce.inc.js located in js/admin/tinymce.inc.js is not found. Maybe It has been deleted or code violated.  

 
Manu
 Manu
Usuario activo

Hola, me aparece este aviso. ¿No sé si debo pedir solución vía tcket o me pueden indicar aquí los pasos a dar para solucionarlo?

Uso 1.6.24 PAck cilene

Saludos

SuperTinyMCE: File tinymce.inc.js located in js/admin/tinymce.inc.js is not found. Maybe It has been deleted or code violated. The module won't work properly. Please restore this file copying from supertinymce/files/tiny_mce/tinymce.inc.js or supertinymce/files/tiny_mce/shortcode/tinymce.inc.js, only if you hace Shorcode module from codecanyon

Citar
Respondido : 06/06/2020 7:21 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Manu,

¿Puedes indicarnos cuando se muestra el error en tu sitio web? esto lo que indica que es no encuentra un archivo para el modulo de tinymce que es el editor de texto que se usa en prestashop.

Ahora te funciona de forma incorrecta? si es posible envianos una captura donde se visualiza el error para verificar con mayor detalle.

Un Saludo

ResponderCitar
Respondido : 06/06/2020 1:10 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Manu
 Manu
Usuario activo

@karen

Hola Karen, en la web en vivo no observo ningún error, sin embargo me aparece este aviso en el back end , ad

avisos modulos

avisos modulos

junto pantallazo. Gracias

Saludos

ResponderCitar
Respondido : 06/06/2020 7:07 pm
Argenis Paz
 Argenis Paz
Soporte CMS Webempresa Moderator

Hola Manu,

El error que comentas es en efecto para la parte administrativa porque pese a que funciona el complemento este esta dando un aviso que hay una actualización disponible, por otro lado estas usando una versión paga de Supertinymce? de ser así debes contactar a codecanyon puesto que necesitas un shortcode para agregarlo en esos archivos que comenta la advertencia pero no indica que el complemento no esté en funcionamiento 

PD: La version en la que trabajas actualmente no tiene soporte por parte de prestashop, podrías evaluar el subir la versión ya que puedes presentar más problemas a futuro y va siendo más vulnerable tu sítio web

Saludos 🖐️ 

ResponderCitar
Respondido : 06/06/2020 7:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Manu
 Manu
Usuario activo

@argenis

Hola,

No instalamos ninguna versión de pago de Supertinymce. Es la que venia con el pack Cilene de webempresa. En todo caso habremos ido actualizando. ¿Debo entender entonces que aunque aparezca el aviso no hay nigún problema con Supertinymce?

Por otro lado, según tengo entendido, pasar de prestashop 1.6 a 1.7 es práctcamente una migración. Además no soportaria la plantilla Cilene de vuestro pack. ¿Esto es así o hay novedades al respecto y se puede actualizar a la versión 1.7.x de modo normal?

Saludos

ResponderCitar
Respondido : 07/06/2020 9:47 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Manu,

Los mensajes son advertencias que te indica el sistema, realizaste algún cambio o moviste algunos archivos en tu sitio web?

Puedes ver algún comportamiento en la edición del contenido de tus productos o una pagina?

Con respecto a actualizar de versión 1.6 a 1.7 es un poco riesgoso ya que primero debes verificar toda la compatibilidad de tus módulos y plantillas con una nueva versión de prestashop 1.7

Si deseas probar una actualización, te sugiero realices un clon de tu sitio web y en este realizar los cambios que consideres. Así podrás ir probando tus módulos y tema sin temor que se genere un error en tu sitio web.

Te comparto este articulo donde te muestran como puedes clonar tu sitio web -> https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Un Saludo

 

ResponderCitar
Respondido : 07/06/2020 1:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro