Avisos
Vaciar todo

Diferentes navegadores, diferentes bloques...."SOLUCIONADO"  

 
Oscar
 Oscar
Estimable Member

Buenos días, otra consulta mas.

Resulta que ya solucionado el tema de las fotos diferentes, (era el cache del navegador), me he fijado que en el crome no me sale el modulo de publicidad y en el explorer, si sale....y también en el edge.

El que uso siempre es el crome, y la versión esta actualizada, Versión 58.0.3029.81 (64-bit)
Que puede ser, que en un navegador se vea la pagina de diferentes modos?.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/05/2017 1:14 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Oscar.

Supongo que te refieres al slider, esto es lo que veo en chrome:

No se si te refieres al slider ya que la primera captura no se cargo y no puedo verla pero probando tu web veo lo mismo en firexo, chrome y edge.

Prueba a recargar la web pulsando la tecla ( F5 ), esto volverá a cargar cache de la web.

Un saludo

ResponderCitar
Respondido : 01/05/2017 1:45 pm

Cursos Gratuitos WordPress

Oscar
 Oscar
Estimable Member

buenos días, no.
Me refiero al bloque de publicidad, (parte derecha, encima de fabricantes)lo que se ve en la pagina es porque lo he dejado así, yo.

Adjunto capturas:
En la captura de crome, no se ve el bloque encima de fabricantes.
En las otras dos, explorer, y edge, si se ve el bloque.

Por que en crome no sale?, y en el resto si?

ResponderCitar
Respondido : 02/05/2017 11:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Oscar, Buenos Días.

No lo veo con ningún navegador ¿ Lo eliminaste ?

¿ Como estas añadiendo esa imagen, es un modulo contenbox ( html )
¿ Puedes adjuntar una captura de la configuración del modulo que utilizas para añadir la imagen ?

Un saludo

ResponderCitar
Respondido : 02/05/2017 11:43 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Oscar
 Oscar
Estimable Member

Hola, no he eliminado nada.
Adjunto el bloque es, es desde prestashop, que viene por defecto.

ResponderCitar
Respondido : 02/05/2017 12:07 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Oscar.

Ok, le pedí a un técnico de hosting que te cambiara la versión de PHP que estabas utilizando en tu cuenta de cPanel, tenias instalada la versión 5.6 e instalaron la version 7

También aumentaron los valores de memoria de hosting:

Límites php.ini antes del cambio:
max_execution_time = 30
max_input_time = 60
memory_limit = 256M
memory_limit = 256M
* suhosin.memory_limit de la cuenta ya era de 256

Límites php.ini después del cambio:
max_execution_time = 300
max_input_time = 300
memory_limit = 512M
memory_limit = 512M

Crea de nuevo el bloque de publicidad y revisa si se muestra.

Comprueba en Modulos -> Posición de los módulos, tengas enganchado el modulo Bloque de publicidad en la posición displayLeftColumn

Un saludo

ResponderCitar
Respondido : 02/05/2017 2:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Oscar
 Oscar
Estimable Member

Buenas tardes, pues nada, igual, en el crome no sale el bloque de publicidad y en el explores si.
Adjunto fotos.

ResponderCitar
Respondido : 02/05/2017 8:23 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente ya puedo ver el bloque de publicidad en Google Chrome, aunuqe aparece en la parte derecha.

Saludos.

ResponderCitar
Respondido : 02/05/2017 10:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Oscar
 Oscar
Estimable Member

Buenos días, pues entonces sera algo de mi crome, o que se yo, porque sigo sin verlo, efectivamente cambie la posición del bloque a la derecha después de enviar las capturas y no verlo.

He probado en diferentes ordenadores, concretamente en tres, el de la oficina, de mi casa, y un portátil y nada, sin verlo, por el contrario en explores y otros, si se ve perfectamente, incluso cambie la imagen para las pruebas.

ResponderCitar
Respondido : 03/05/2017 11:39 am
Oscar
 Oscar
Estimable Member

Tema solucionado, ya se lo que era, por si acaso le pasa a alguien que tengan cuidado con el ADDBLOCK, si lo tienen activado en el crome, y como lo configuras, porque es las delicias del bloqueo.
Bueno pues nada, siento el no darme cuenta antes, y volveros locos.
Un saludo y muchas gracias por todo.

ResponderCitar
Respondido : 03/05/2017 11:52 am

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Oscar.

Ostras, se me paso comentártelo, discúlpame no me vino a la cabeza lo del ADDBLOCK :ohmy:
Mejor que solo fuera eso 😉

Gracias por informarnos, cerramos el tema

Un saludo y de nuevo gracias por informar.

ResponderCitar
Respondido : 03/05/2017 12:02 pm