El menú de categorías de la pantalla de inicio no se despliega en dispositivos móviles  

Página 1 / 2
 
Alejandro Esteban
 Alejandro Esteban
Estimable Member

Hola,
Tenemos un problema porque el menú categorias de la pantalla de inicio no se despliega en el móvil. Si elijo un producto en el buscador o de la sección de productos destacados sí que funciona pero desde inicio no. Desde inicio funciona unas veces si y otra no pero últimamente falla con mucha frecuencia.
Espero que nos puedan ayudar
Un saludo
Gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/07/2016 11:42 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Deshabilitar los parámetros de compresion CCC de html y javascript y css ya que estos podrían estar causando problemas.

Veo que el slide funciona a veces (cuando refresco) de una manera extraña , ver imagen

Para descartar posible problema con el slide prueba deshablitarlo temporalmente

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 12:22 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro Esteban
 Alejandro Esteban
Estimable Member

Hola
pues he deshabilitado todo y no funciona, se va y vuelve, es decir funciona pero después no . no se que mas hacer y mañana la web estará abierta al publico espero me puedan ayudar.

ResponderCitar
Respondido : 08/07/2016 3:12 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Por el momento no me muestra nada el sitio web solo una pantalla en blanco.

Puedes ejecutar Stephan desde tu área de clientes y enviarnos las referencias a los registros error 550 con las fechas actuales.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 7:21 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alejandro Esteban
 Alejandro Esteban
Estimable Member

Hola, perdona, pero tenia un problema con el servidor, por eso no podias ver la web te paso esto que me dices igualmente o que hago ahora??

Categorias en movil sigue sin funcionar gracias

ResponderCitar
Respondido : 08/07/2016 12:31 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

os cuento algo mas
he notado que cuando funciona, se despliega, voy a alguna categoría y todo perfecto pero si doy al logo para ir al inicio o doy a inicio en el mismo menú , al cargar la pagina de inicio ya no funciona

ResponderCitar
Respondido : 08/07/2016 4:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

No comprimas javascript, veo que estas comprimiendo javascript en tu código fuente, deactiva también esta funcionalidad.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 7:37 pm
Alejandro Esteban
 Alejandro Esteban
Estimable Member

Hola Jhon

Ayer tuve todo desactivado y no funcionaba, pero ya lo he desactivado, puedes mirarlo por favor. un saludo

ResponderCitar
Respondido : 08/07/2016 8:43 pm

Cursos Gratuitos WordPress

Alejandro Esteban
 Alejandro Esteban
Estimable Member

despues de todo este rato sigue sin funcionar... es en inicio por que si entro por otra parte si q se despliega

ResponderCitar
Respondido : 08/07/2016 9:32 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

Hola

Es muy extraño que tenga este comportamiento, es posible que sea algún tipo de conflicto.

Tienes configurado algún módulo en tu pagina de inicio (en donde no te funciona) que no se muestre en otras páginas?

Has realizado modificación a los archivos del theme?, podrías evaluar reemplazar los archivos del theme desde un sitio en donde si funciona.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/07/2016 11:12 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola buenas

si que tengo algún modulo que solo estará en la pagina de inicio pero esto me pasaba ya de antes

he hecho varios cambios .css durante todo el diseño pero no sabría cual pudo hacer que fallara ya que ha sido tantas cosas que no sabría...

y lo de reemplazar los archivos del theme desde un sitio que funciona, la verdad no sabría por donde empezar. que disgusto mas grande por que es importantísimo esto y tengo todo preparado pero sin este menú mal asunto. no se si me puedas ayudar con algo mas, lo agradecería, un saludo

ResponderCitar
Respondido : 09/07/2016 1:06 am
Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola
Y si me ayudas a hacer que se despliegue al hacer clic en vez de deslizar el dedo, quizás funcione ese sistema... ya que en otro móvil q es mas sensible al tactil al tocar el + se cierra y se abre el menú automáticamente...hay q deslizar el dedo si no no abre..asi que dejándolo que funcione al hacer clic en el + quizás sea una solución, pienso yo jeje, es que ta estoy de los nervios.

ResponderCitar
Respondido : 09/07/2016 1:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes probar a desactivar no eliminar el modulo de los productos destacados.

Solo es de comprobación para ver si el menú entra en funcionamiento.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/07/2016 1:35 am
Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola buenas

ya está desactivado y sigue sin funconar

ResponderCitar
Respondido : 09/07/2016 1:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alejandro Esteban
 Alejandro Esteban
Estimable Member

hola
comprovado, si doy vaciar caché manualmente y recargo la pagina funciona, pero si vuelo y recargo ya no funciona, vuelvo a vaciar y vuelve a funcionar y así sucesivamente

ResponderCitar
Respondido : 09/07/2016 1:49 am
Página 1 / 2

Por favor Iniciar Sesión o Registro